[Excel] [Résolu]

Signaler
-
 David -
Bonjour,

Imaginons les différentes étapes chronologiques de construction d'une maison : maçonnerie (B1), chauffage/élec (C1), menuiserie (D1), etc.

J'aimerais qu'Excel me mette en (A1) l'étape en cours lorsqu'au fil de la construction je remplis les dates de réalisation des travaux en B1, C1, etc.

Exemple :
Je met une date en B1 -> Excel met en A1 "Maçonnerie"
Je met une date en C1 (sans toucher à la date en B1) -> Excel remplace Maçonnerie en Chauffage/élec"
Etc.

Comment faire ?

5 réponses

Messages postés
25953
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
10 avril 2021
5 866
Effectivement c'est plus clair comme ça
deux options en retours, revenez si ça ne convient pas
https://mon-partage.fr/f/RT5T4UN6/
crdlmnt
Messages postés
3172
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
9 avril 2021
888
Bonjour

Pas sur qui c'est ce qu'il faut

=SI(ET(B1="";C1="";D1="");"";SI(ET(B1<>"";C1="";D1="");"Maçonnerie";SI(ET(B1<>"";C1<>"";D1="");"Chauffage/élec";"menuiserie")))


Cordialement
Messages postés
25953
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
10 avril 2021
5 866
Bonjour
on ne sait pas trop comment vous organisez vos données
voyez ici d'après ce que vous avez écrit et revenez avec plus d'info ou un modèle déposé à l'endroit où vous trouvez celui-ci et des explications sur vos attendus
https://mon-partage.fr/f/3ggTYvnI/
crdlmnt

Voici un classeur comme exemple, ça sera plus parlant :)

Je cherche a automatiser la colonne B en fonction des dernières dates insérées à chaque projets.

https://mon-partage.fr/f/yPPO2c0S/

Est-ce possible via formule ?
C'est exactement ce que je cherche merci