MEFC [Résolu]

Signaler
Messages postés
51
Date d'inscription
samedi 28 décembre 2019
Statut
Membre
Dernière intervention
20 mars 2021
-
Messages postés
26064
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 juin 2021
-
Bonjour
Si l'on pouvait me "traduire, vulgariser" cette formule que j'ai un peu de mal à comprendre.
=SI(E8<>" ";MAX(C8;D8;E8=E8;" "))

Merci d'avance
Nonno48

1 réponse

Messages postés
26064
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 juin 2021
5 955
Bonjour
sauf erreur cette formule ne correspond à rien
peut-être selon ce que vous voulez faire:
=SI(E8<>"";MAX(C8:E8);"")
qui donne le maxi entre C8 D8 E8 si E8 contient une valeur, sinon ne renvoi rien
ce qui peut aussi bien s'écrire simplement
=MAX(C8:E8)
ou alors, variante:
=SI(E8<>"";MAX(C8;D8);"")
dans ce cas seul le maxi entre C et D est concerné
crdlmnt