Impossible de démarrer Windows suite MAJ + perte (?) fichiers [Résolu]

Signaler
-
Messages postés
2471
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
10 avril 2021
-
Bonjour,

Suite à une mise à jour de windows, il m'est désormais impossible de démarrer mon ordinateur.

Au lancement, un écran bleu avec divers outils de réparations ou de restauration disponibles se lance mais aucun d'eux ne fonctionne. Un message indique à chaque essai qu'il manque des éléments windows pour s’exécuter (qui auraient été automatiquement supprimés lors de la MAJ windows).

A partir de là je ne vois pas comment peut se régler le problème.

Du coup j'ai extrait le disque dur SSD que j'ai branché à un autre PC.
Il est indiqué qu'environ 200 Go sont utilisés sur le disque sur les 900 dispo.
Je vois bien les dossiers Windows ainsi que quelques logiciels mais je n'arrive à visualiser aucun des autres fichiers qui étaient sur le disque (photos, documents...) alors que l'espace disque est bien utilisé
Lorsque je vais sous mon compte et dans le dossier bureau par exemple il n'y a aucun élément (même en affichant les fichiers cachés)

En vous remerciant d'avance pour votre aide.
Si je finis par trouver par moi-même je vous tiendrai informer ;)

7 réponses

Messages postés
2471
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
10 avril 2021
390
Salut ,

Est ce que tu as essayé ce chemin :

C:\Users\ton nom\OneDrive\documents. images ,etc...
Je n’ai pas de dossier onedrive dans mon profil utilisateur.

Je suis en train de me demander si les fichiers ne sont pas protégés et donc invisibles...
Messages postés
2471
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
10 avril 2021
390
RE_

Est ce que tu as un nom de dossier/fichier dont tu te rappelles ?

Essaie de faire une recherche en te positionnant sur CE PC dans l'explorateur , ou utilises seaf sans option registre
Merci pour ta méthode, j’ai retrouvé mes fichiers qui étaient enregistrés dans le dossier Windows old... alors que mes profils sont aussi existants dans le dossier Windows.

Une première bonne chose de faire, merci encore.

Maintenant reste à tenter de réparer Windows, une solution doit bien exister, je cherche toujours !
Messages postés
2471
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
10 avril 2021
390
Maintenant reste à tenter de réparer Windows, une solution doit bien exister, je cherche toujours ! 


Tu crée une clé bootable avec windows 10 , tu démarres dessus => Réparer => Tu essaie à nouveau les options (surtout la restauration et/ou désinstallation de mises à jour) => Si ça fonctionne pas , tu réinitialise le PC en gardant les données => Si ça fonctionne pas , réinstallation propre .
Alors j’avais déjà presque tenté cette procédure.
J’avais créer une clé bootable mais je n’avais pas lancé mon PC en bootant depuis cette dernière.
Le problème était donc persistant.

Comme dit précédemment ce week-end j’ai extrait le SSD et je l’ai branché à un PC pour extraire les données, ce qui a fonctionné sans encombre grâce à ton aide.

Du coup hier j’ai rebranché ce SSD à mon PC, je l’ai relancé avec la clé bootable branchée mais je n’ai pas booté depuis cette dernière (donc elle n’a pas du avoir d’impact ?) et là j’ai vu que la mise à jour de Windows (qui avait fait planté mon ordi) était en train de se terminer (elle a démarré depuis 85%).

Donc je ne comprends pas comment le problème a pu se solutionner tout seul :
Est ce le fait d’avoir branché le SSD à un autre ordi qui a débloqué la MAJ ou le fait d’avoir une clé bootable branchée à mon ordi (même si ça n’avait eu aucun impact précédemment) ??? Mystère...

Au final j’aurai bien aimé comprendre comment ça a pu se solutionner tout seul.

En tout cas un grand merci de ton aide ;)
Messages postés
2471
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
10 avril 2021
390
Salut

Au final j’aurai bien aimé comprendre comment ça a pu se solutionner tout seul. 


Là , pour le coup , je suis comme toi :-) , difficile de savoir , à voir si tiens dans le temps .

Testes tout de même ton/tes disques durs et donnes le résultat (couleur et état) ou poste une capture d'écran : https://forums.cnetfrance.fr/tutoriels-logiciels-et-applis/487485-tester-son-disque-dur-ou-ssd-avec-crystaldiskinfo