Mon PC ne s'allume pas. Aucune lumière, aucun son

Signaler
-
Messages postés
28769
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 avril 2021
-
Bonjour, mon ordinateur ne veut pas s'allumer. Quand je branche le chargeur au PC portable, il n'y a pas la lumière orange sur le PC. J'ai essayé avec un autre chargeur et rien ne fonctionne.

À chaque démarrage, j'avais toujours un message qui m'indiquait que la batterie était faible. Mais ça n'empêchait pas de pouvoir l'utiliser. Mais là depuis hier le PC ne veut carrément plus s'allumer. J'ai essayé la technique d'enlever la batterie, maintenir pendant 15 à 30 secondes, etc. Mais ça ne fonctionne pas.

Une idée ? S'il vous plaît j'ai besoin d'aide le plus rapidement possible.

3 réponses

Messages postés
1175
Date d'inscription
mardi 25 août 2020
Statut
Membre
Dernière intervention
17 avril 2021
8
Bonjour hs le portable
Je n'ai pas compris votre réponse.
Messages postés
17728
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
17 avril 2021
2 652
Bonjour
si tu n'as pas le matériel pour mesurer la tension en sortie des chargeurs
on ne peut deviner si cela devrait charger

la batterie étant visiblement morte depuis un moment, l'effet Lazare ne s'applique pas
L'effet Lazare signifie quoi?
Messages postés
28769
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 avril 2021
3 817
Bonsoir,
Avec une batterie HS, le pc connecté au secteur devrait tout de même fonctionner.
Vous précisez ceci :
J'ai essayé avec un autre chargeur et rien ne fonctionne

Le chargeur en question est-il identique à celui d'origine ?
Comme précisé par Redbart, que je salue, l'idéal serait de disposer d'un multimètre afin de tester préalablement le chargeur, si connecté au secteur vous n'avez rien en sortie, normal que vous ne pouvez utiliser votre pc si la batterie est HS.
Cdlt
Messages postés
28769
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 avril 2021
3 817 > Addax
La seule solution pour avancer sur le sujet, c'est le démontage, vous n'y couperez pas si vous espérez pouvoir solutionner les soucis !
Cdlt.
>
Messages postés
28769
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 avril 2021

D'accord. Le moment quand je démonterais le PC, je vous tiendrais au jus.

Merci beaucoup pour votre précieux aide.

Bienveillamment
Messages postés
28769
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 avril 2021
3 817 > Addax
Bonjour,
Je suppose, en fonction des références exactes de votre modèle d'ordinateur, que vous devriez trouver un tutoriel de démontage de votre machine sur Internet, qu'il suffira de suivre en prenant notes, cela peut aider parfois.
Bon courage pour la suite.....
Cdlt.
>
Messages postés
28769
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 avril 2021

Bonjour,
Comme promis, comme je vous ai tenu au jus, je viens vous annoncer que mon PC fonctionne désormais. Je ne l'ai pas démonté. En gros j'ai seulement changé l'embout du chargeur car le dernier était, apparemment, un peu << brisée >> en comparant à celui que j'ai maintenant.

Cette solution peut aider les autres qui ont le même problème que moi!

En résumé, il faut seulement changer l'embout du chargeur. S'il ne fonctionne pas, vérifiez votre prise femelle. Si ça ne fonctionne toujours pas, achetez ou prenez un nouveau chargeur.

Bienveillamment
Messages postés
28769
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 avril 2021
3 817 > Addax
Bonsoir,
Il s'agissait donc d'un problème de connexion, chargeur en état peut-être mais prise mâle hors service.
L'essentiel étant de se dépanner, voilà qui est fait.
Bonne continuation et merci de passer votre sujet en résolu, s'il vous plait. C'est ICI
Cdlt