Ecran ? CG ?

Signaler
Messages postés
2
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
22 février 2021
-
Messages postés
20995
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
22 février 2021
-
Bonjour Tout Le Monde,

Je possède un vieux pc de bureau qui fonctionnait trèèès bien, bon il est sur Vista, mais jusqu'a maintenant tout roulait.

J'allume le PC ce matin, et voila ...

Avant que je dépense le peu de sous à ma disposition, chez un dépanneur, avez vous éventuellement une piste ?

EDIT : Après une restauration, l'affichage est revenu à la normal.
Cependant, j'aimerai comprendre, et aussi j'imagine que le soucis risque de revenir. Une idée ? Encore merci.

Merci à Vous




Configuration: Windows / Firefox 85.0

2 réponses

Messages postés
8567
Date d'inscription
mardi 27 mai 2008
Statut
Membre
Dernière intervention
22 février 2021
1 101
Bonjour, branchez vous sur un écran externe, si pareil, cg hs.

Cdt
Messages postés
2
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
22 février 2021

Merci pour le retour.
Cela fonctionne avec un autre écran.
J'ai édité plus haut, car avec une restauration c'est revenu à la normal.
Je ne sais pas si le soucis va revenir, et comment le régler.
Messages postés
20995
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
22 février 2021
3 377
Si c'est revenu normal après restauration cela pourrait être la résolution de l'ecran qui avait changé pour une mal prise en charge...
Si cela le refait il faudra regarder la connectique entre écran et PC, et comme dit docsteh cela peu aussi être un signe que la carte graphique est entrain de lâcher...