Premiere Pro: ma vidéo ne s'exporte pas en entier [Résolu]

Signaler
-
 Galliina -
Bonjour à tous,

Comme indiqué dans le titre, j'ai un problème avec Premiere Pro.

Je monte des vidéos sur ce logiciel depuis quelques mois sur un Windows, et je n'ai eu jusque-là aucun problème de ce type depuis que je fais cela.
Pour résumer, ces vidéos sont des captures d'écran (logiciels de dessin) que je mets en accéléré et sur de la musique (pour faire des "speedart"), et je les poste ensuite sur Youtube. Les vidéos en rendu final font une dizaine de minutes en général, et j'ai même une fois dépassé la barre des trente minutes sans aucun problème.

Il y a quelques jours, j'ai monté une énième vidéo, comme d'habitude, ce qui s'est passé sans problème. En tout, elle faisait 13 minutes, j'ai donc lancé l'exportation normalement. Sauf que lorsque je suis revenu sur mon pc pour vérifier si l'exportation était finie, j'ai remarqué qu'elle s'était bloquée à 50%, ce qui n'était jamais arrivé avant
(je précise que mon ordinateur mettait normalement entre 2 et 3 heures pour exporter les vidéos, et que cela faisait plus de 5 heures, j'ai attendu une demi-heure de plus et rien n'avait bougé)

J'ai ensuite ré-essayé deux fois, cette fois tout se passe bien pendant l'exportation mais c'est au niveau du rendu qu'il y a un problème: la vidéo est coupée, et ne fait que 3 minutes. La seconde fois, après avoir fait un peu le ménage dans mes fichiers (mon ordinateur a 100 gO d'espace et il était presque rempli entièrement), je retente et cette fois, le rendu fait 5 minutes.

Je ne sais plus vraiment quoi faire, je ne pense pas vraiment que ce soit un problème de stockage car j'ai actuellement 3 giga de libre et j'ai pu exporter mes dernières vidéos avec moins que ça.

J'ai vraiment besoin d'aide, et je peux fournir d'autres informations sur mon logiciel ou mon pc si besoin, donc n'hésitez pas à demander des précisions

Merci d'avoir tout lu, et merci d'avance pour votre aide!

Configuration: Windows / Chrome 88.0.4324.150

2 réponses

Messages postés
19225
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
9 mars 2021
3 757
bonjour une cause courante c'est que votre projet est pollué c'est à dire qu'il comporte des micros scènes invisibles issues de cut voir des transitions trop courtes en temps pour pouvoir être exporter
ma solution inspecter votre projet en allongeant (zoom) la time line et repérer des traits de 1 à2m/m qui sont des scories de fichiers

" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas
Bonjour!

Après vérification, il y avait effectivement une transition très courte que j'avais mal montée. Je l'ai retirée, et après une autre exportation la vidéo est complète!

Merci énormément à vous, et bonne soirée!!