Problème débit wifi sur PC

Signaler
Messages postés
10
Date d'inscription
lundi 1 février 2021
Statut
Membre
Dernière intervention
8 février 2021
-
Messages postés
10
Date d'inscription
lundi 1 février 2021
Statut
Membre
Dernière intervention
8 février 2021
-
Bonsoir,
Tout d'abord je veille à m'excuser si le sujet et inapproprié avec cette plateforme d'assistance.

J'ai récemment "fibre optique" il y a maintenant 1 mois et tout content, j'effectue un speedtest sur ma tablette (iPad) et tout marchait pour le mieux. J'ai alors voulue essayer sur mon PC et je vois alors que le débit ne dépasse jamais les 50 mbps(sur speedtest en ascendant et en descendant 1 et quelques). Je pensais donc que cela venait du répéteur Wifi POP(free) qui était brider, je décida alors de le brancher sur ma box et le débit ne changea point. J'ai alors chercher une solutions et patienter. Et c'est un soir, je redécida d'aller faire un speedtest, et le test se révéla très concluant( 500mbps) débit fibre, j'avais précédemment mis un drivers à jour mais ce n'était pas celui de ma carte réseau. Pendant une semaine, cela a durer jusqu'à ce soir, ou j'ai voulue télécharger un jeu, avec le débit fibre je les télécharger en quelques minutes, mais me voilà retrouver à la case départ avec le débit qui ne dépasse pas les 50 mbps.
Auriez-vous une solution ou au mieux une idée, je vous remercie d'avance.
Cordialement

1 réponse

Messages postés
10
Date d'inscription
lundi 1 février 2021
Statut
Membre
Dernière intervention
8 février 2021

Bonsoir,
Pour celles et ceux qui pourraient encore voir ce problème, sachez que j'ai réussi à le résoudre si vous avez le même. Il s'agissait enfaite de l'application "Msi Dragon Center" ou il y avait une option " Lan management" qui était coché, je l'ai décoché et tout remarche à merveille ! Je l'ai de suite désinstaller au passage.