Carte Graphique désactivé, m'empêchant le démarrage. [Résolu]

Signaler
Messages postés
21
Date d'inscription
lundi 1 février 2021
Statut
Membre
Dernière intervention
23 février 2021
-
Messages postés
21
Date d'inscription
lundi 1 février 2021
Statut
Membre
Dernière intervention
23 février 2021
-
Bonjour, je possède une Carte Graphique : Nvidia Geforce GTX 1050 TI, et je rencontre le problème suivant :
Je faisait tranquillement l'installation de mon pilote graphique (V:356.98) et mon alimentation s'est accidentellement débranché. Je décide donc de rallumer mon PC et je refais l'installation de mon pilote comme prévu mais à l'installation je remarque qu'au lieu que ma résolution passe à 1680x1050, la résolution est resté à 1600x1200 ce que la carte graphique aurait dû changer à la normal.
Je décide donc de regarder dans :
Gestionnaire de périphérique > Carte graphique > Nvidia Geforce GTX 1050 TI > Propriétés :
Et je remarque l'erreur "Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)".
Je fais mes recherches et toutes les solutions proposés ne marchent pas :
-DDU (Réinstallation du pilote, mais cela n'a aucun effet)
-Redémarrage complet du PC
-Réstauration du PC (Rien non plus)
-Lancer sur le procceseur puis revenir sur la CG.
Puis je remarque qu'une mise à jour est disponible sur GeForce Experience, je me dis donc que ces bugs sont dû à ça mais depuis la mise à jour je n'arrive plus à démarrer mon pc. Même en effectuant une restauration, mon PC redémarre toujours en mode de réparation.
Aidez-moi SVP.

(Tout cela s'est passé après une restauration, j'ai restauré mon pc car j'ai supprimé un dossier important par accident et je n'arrivais pas à le récupérer. Je possédais donc la V:356:98 et j'arrivais à jouer à des jeux sans problèmes.)

1 réponse

Messages postés
21
Date d'inscription
lundi 1 février 2021
Statut
Membre
Dernière intervention
23 février 2021