Deplier cette formule vers le bas [Résolu]

Signaler
Messages postés
7
Date d'inscription
dimanche 20 septembre 2020
Statut
Membre
Dernière intervention
14 janvier 2021
-
Messages postés
25746
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 janvier 2021
-
Bonjour,



=SI(INDIRECT("'"&$D$2&"'!G180")=0;"";INDIRECT("'"&$D$2&"'!G180"))

je dois faire copier cette cellule jusqu'à 1000 en maintenant D2 afin que la valeur change en 181 182 etc mais je n'y arrive pas ^^

2 réponses

Messages postés
25746
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 janvier 2021
5 712
Bonjour
essayez avec:
=SI(INDIRECT("'"&$D$2&"'!G"&LIGNE($A180))=0;"";INDIRECT("'"&$D$2&"'!G"&LIGNE($A180))
crdlmnt

Messages postés
7
Date d'inscription
dimanche 20 septembre 2020
Statut
Membre
Dernière intervention
14 janvier 2021

SUPER merci beaucoup, des heures de gagnées
Messages postés
25746
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 janvier 2021
5 712
Pas de quoi
je passe le sujet en résolu
Bonne route
crdlmnt