Fonction Excel [Résolu]

Signaler
Messages postés
4
Date d'inscription
vendredi 25 décembre 2020
Statut
Membre
Dernière intervention
27 décembre 2020
-
Messages postés
4
Date d'inscription
vendredi 25 décembre 2020
Statut
Membre
Dernière intervention
27 décembre 2020
-
bonjour


je veux une fonction ou méthode qui me permet de calculer le nombre des module "non validé"
j'ai essayée avec NB.SI et NB.SI.ENS mais sa na pas marché
merci d'avance pour votre aide.

3 réponses

Messages postés
1868
Date d'inscription
lundi 16 août 2010
Statut
Contributeur
Dernière intervention
15 janvier 2021
54
Kaoutar.meliani, Bonjour.

Avez-vous essayé la fonction sommeprod?
Voir cet exemple:

=SOMMEPROD((F3:F9="NON VALIDÉ")+(L3:L9="NON VALIDÉ")+(R3:R9="NON VALIDÉ")+(X3:X9="NON VALIDÉ"))

Vous pouvez également placer l'expression recherchée dans une cellule:
X1 -> "non validé"

La nouvelle formule ressemblerait à:

=SOMMEPROD((F3:F9=X1)+(L3:L9=X1)+(R3:R9=X1)+(X3:X9=X1))

Était-ce ce dont vous aviez besoin?
J'espère que cela t'aides.
Messages postés
53114
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
20 janvier 2021
15 092
Bonjour.

Je n'ai pas bien compris le problème ...
Il me semble qu'il suffit d'écrire la formule =NB.SI(A1:ZZ999;"non validé"), non ?
Quelle formule as-tu utilisée, et quel résultat a été affiché ?

D'autre part il n'est pas du tout intéressant de recevoir des images pour travailler sur des formules ; il est bien préférable pour nous de recevoir un vrai fichier Excel !
Alors fais une copie de ton fichier, remplace le nom des candidats par Nom1, Nom2 etc. et envoie-le nous.
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/
Messages postés
4
Date d'inscription
vendredi 25 décembre 2020
Statut
Membre
Dernière intervention
27 décembre 2020

oui sa fonction bien
y'avait une erreur au niveau de la plage sélectionné
merci a tous
Messages postés
25756
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 janvier 2021
5 722
Bonjour
votre image ne permet pas de voir les limites du champ à traiter
pour le principe, si on suppose qu'il va de A32 à Z20 (à adapter)
=SOMMEPROD((A3:Z20="non validé")*1)
crdlmnt