Écran bleu qui empêche mon pc de s'éteindre [Résolu]

Signaler
Messages postés
6
Date d'inscription
samedi 19 décembre 2020
Statut
Membre
Dernière intervention
28 décembre 2020
-
Messages postés
6
Date d'inscription
samedi 19 décembre 2020
Statut
Membre
Dernière intervention
28 décembre 2020
-
Bonjour,

J'ai un PC qui est devenu de plus en plus lent, j'ai alors décidé de chercher d'où pouvait venir le problème. J'ai alors remarqué que l'utilisation de mon disque étant anormalement élevée, est atteignait 100% dès que je lançais le moindre programme, le rendant très lent voire inutilisable.

Avec cela, plusieurs programmes ont freezé depuis hier, avec impossibilité de forcer leur fermeture, puis par la suite, impossibilité d'éteindre le pc sans forcer son arrêt.

Il y a 1 heure, j'ai essayé de l'éteindre, et un blue screen est apparu alors qu'il avait déjà entamé sa procédure d'arrêt depuis une quinzaine de minutes. L'erreur est INTERNAL_POWER_ERROR, 100% sont achevés, et le pc est figé ainsi depuis 30-40 minutes.

Je ne sais plus quoi faire, sachant que forcer l'extinction d'un pc en plein blue screen en plus d'être en pleine extinction n'est pas très recommandé.

Cordialement.

8 réponses

Salut , tu peux à ce stade faire un arrêt à l'arrache en appuyant sur le bouton power longuement , il est peu probable que cela change le résultat , ton pc est déjà instable . Faudrait mettre le code complet bluescreen
Messages postés
6
Date d'inscription
samedi 19 décembre 2020
Statut
Membre
Dernière intervention
28 décembre 2020

Salut, merci pour ta réponse, je vais essayer ça.

En ce qui concerne le blue screen, il n'y a aucun code lié à l'erreur, seulement "INTERNAL_POWER_ERROR".

Pour ce qui est du problème d'utilisation de disque du pc et de freeze incessant, je vais essayer de suivre des conseils sur Internet. Cependant je suis preneur de tout conseil.

Cordialement.
Messages postés
1311
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
16 janvier 2021
153
Bonjour, installe le logiciel WHOCRASH https://whocrashed.fr.downloadastro.com/
Puis après de nouveau BSOD, poste le rapport ici.
Messages postés
6
Date d'inscription
samedi 19 décembre 2020
Statut
Membre
Dernière intervention
28 décembre 2020

Bonjour,

Merci, mais le problème est précisément que je ne peux rien faire sur ce PC, même pas lancer un logiciel, puisque l'utilisation du disque plafonne à 100% tout le temps, dès le démarrage.



J'ai l'impression que w10 essaie de faire des MàJ, mais que le système s'affole et que tout se bloque... Que pourrais-je faire pour résoudre le problème?

Cordialement.
Messages postés
1311
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
16 janvier 2021
153
Messages postés
6
Date d'inscription
samedi 19 décembre 2020
Statut
Membre
Dernière intervention
28 décembre 2020

Tout à l'air de bien se passer en mode sans échec: PC réactif, utilisation du disque normale.

En revanche, dès que je relance windows en mode classique, c'est le même problème. Pendant les 5 premières minutes, le disque est utilisé à 100% (taux de transfert supérieur à 10Mo/s), tout d'abord par ce qui semble être l'antivirus, qui pompe tout le disque, suivi du service System qui passe en tête de liste, puis le service antimalware, et enfin de nouveau le système, avant de redescendre à une utilisation normale du disque.

Dès que je lance le moindre logiciel (après exemple Chrome), le système ainsi que l'antivirus se remettent à utiliser plus de 10Mo/s pendant quelques minutes, bloquant l'utilisation du PC pendant quelques minutes. Et si jamais je venais à lancer deux applications simultanément, ou même ouvrir le panneau de notifications, tout se fige indéfiniment...

Je ne sais pas de quoi pourrait venir le problème.
Peut être est-ce l'antivirus ou un malware qui se fait passer pour l'antivirus? Peut être est-ce mon disque qui ne supporte plus un tel taux de transfert?

(PS : je n'ai pas eut de nouveau blue screen depuis le début.)

Edit: autre chose qui peut être la cause de ce problème, c'est que l'utilisation du disque est indiquée à 100% même lorsque moins de 1 Mo/s sont transférés. Par exemple la photo suivante (le PC est figé et ne répond plus):
Messages postés
6
Date d'inscription
samedi 19 décembre 2020
Statut
Membre
Dernière intervention
28 décembre 2020

Ah, il suffisait que j'en parle pour que ça arrive... Je crois bien que je ne peux plus éteindre mon PC normalement sans que le blue screen arrive. Je vais essayer d'installer le logiciel Whocrash et de générer un rapport.
Messages postés
6
Date d'inscription
samedi 19 décembre 2020
Statut
Membre
Dernière intervention
28 décembre 2020

J'ai fini par emmener le pc chez un informaticien. Il se trouve que c'était le disque dur qui était devenu très lent sans être HS, d'où tous les problèmes persistants malgré toutes les manip que j'ai faites. J'ai donc dû changer le disque dur.

Je passe ce sujet en résolu, merci à vous pour votre aide.