Ecran clignote 4 fois après mise en route du PC et au sortir de veille écran [Résolu]

Signaler
Messages postés
215
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
15 décembre 2020
-
Messages postés
487
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
29 avril 2021
-
Bonjour,

Il y a une semaine, j’ai installé la nouvelle version de Windows 10 (2004).

Depuis, dès que j’allume le PC, l’écran clignote 4 fois avant de se stabiliser sur la page d’accueil (mot de passe). Ensuite, plus de problème… jusqu’à ce que l’écran se mette en veille (clignote 4 fois à la sortie de veille avant de se stabiliser).

Une indication qui pourrait peut-être vous aider. Suite à l’installation de la version 2004, l’écran s’est mis à clignoter en continue (écran gris + noir pendant 8 s, écran normal pendant 3 s).

Seule une mise à jour du BIOS a pu me permettre de résoudre ce problème. Mais pour ce faire, à un moment il m’a été demandé d’insérer une image (j’ai choisi une photo "écran vert"). Apparemment cette photo a dû prendre la place du logo Gigabyte initial (et ne pas être reconnue, ce qui pourrait être à l'origine de cette perturbation) , car le logo n’apparaît plus au démarrage du PC. C’est peut-être à ce niveau que réside ce clignotement d’écran (ceci dit, le logo Gigabyte n’apparaissait pas lorsque l’écran sortait de veille…). Sinon, en dehors de ce problème de clignotement, Windows fonctionne OK. Je n’ose donc pas trop tripatouiller, sans savoir, de peur d’aggraver la situation…

Est-ce que quelqu’un parmi vous aurait une idée pour résoudre ce problème de clignotement ?

7 réponses

Messages postés
487
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
29 avril 2021
11
Messages postés
215
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
15 décembre 2020
5
Merci pour le lien. Après lecture, cela ne m'aide pas beaucoup et je doute fort que le problème provienne de ce bug. Je pencherais plutôt pour un problème lié à la mise à jour du BIOS par l'intégration d'une image non conforme (puisqu'il y a disparition du logo Gigabyte, qui n'a aucune raison de ne plus apparaître si la cause était un bug de Windows). Mais, là, je ne sais pas comment faire pour voir ce qu'il en est véritablement.
Messages postés
487
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
29 avril 2021
11
Bonjour,
Ce que je ne comprends pas :il m’a été demandé d’insérer une image
Messages postés
215
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
15 décembre 2020
5
Bonjour,
A la suite de l’upgrade vers la nouvelle version de Windows (version 2004), l’écran s’est mis à clignoter sans fin. En en recherchant les causes possibles, je me suis aperçu qu’il me manquait des mises à jour de BIOS. Pour les mettre à jour, j’ai dû aller les chercher sur internet, les 5 liens proposés par Windows à cet effet ne fonctionnant pas. Une fois les mises à jours téléchargées, j’ai à nouveau dû me rendre sur le net pour télécharger un logiciel suggéré par une fenêtre apparu au cours de la mise à jour BIOS, afin que celles-ci soient installées. Ensuite au cours de l’installation, un message est apparu demandant une image. Par défaut et ne sachant pas de quoi il s’agissait précisément, j’ai été en chercher une dans « Images publiques » (sous c :) appelée « green » (fond vert uni). Cette photo a été acceptée. La mise à jour du BIOS s’est bien effectuée et l’écran à cessé de clignoter, sauf au démarrage (4 fois) et à la sortie de veille écran (4 fois également). Comme auparavant, au démarrage, l’image de « Gigabyte » s’affichait avant d’atteindre la page d’accueil, et que maintenant, elle ne s’affiche plus, et qu’à la place, l’écran clignote, j’en déduis que l’image « green » (étant différente de celle de Gigabyte) cause un souci. Par contre, je ne sais pas quoi tenter pour remédier au problème, n'étant pas trop féru en bidouillage...
Messages postés
487
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
29 avril 2021
11
Bonjour,
L'image demandée est celle logiquement du système que vous auriez du créer sur Clé USB justement en cas de plantage en espérant que ce ne soit pas la carte mère qui est pris une claque avec la mise à jour du Bios.

Lire ceci :

https://lecrabeinfo.net/mettre-a-jour-le-firmware-bios-ou-uefi-de-sa-carte-mere.html

Voir ceci pour la création de la clé bootable :

https://www.pcastuces.com/pratique/windows/cle_USB_UEFI/page1.htm
Messages postés
215
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
15 décembre 2020
5
Merci pour les infos.

N'ayant pas trouvé la solution pour résoudre le problème sans devoir tout réinstaller, n'ayant personne sous la main pour m'accompagner pour éventuellement changer l'image (si cela était suffisant...) et l'ordinateur fonctionnant bien (hormis ces quatre phases de clignotement au démarrage et en sortie d'écran de veille), je vais laisser mon PC en l'état... plutôt que de risquer de tout planter et de devoir tout réinstaller.

Pour info, pour la mise à jour du BIOS, j'étais passé par RAIDXpert2 et c'est en suivant le processus de mise à jour du BIOS, qu'il m'a été demandé de saisir une image. Ne sachant pas de quelle image il s'agissait, j'avais alors sélectionner une image unie verte (green). Les BIOS ont alors bien été mis à jour, mais avec clignotement d'écran à la clé...

En tout cas, même si cela n'a pas concrètement abouti, encore merci pour votre aide
Messages postés
487
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
29 avril 2021
11
Bonjour,
Le Windows 10 est activé ou non ?

Après, si cela n'est pas très gênant pour travailler, oui il vaut mieux laisser ainsi.
Messages postés
215
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
15 décembre 2020
5
Oui, Windows 10 est bien activé et les mises à jour se font normalement.
Alors, je ne vais pas prendre de risques inutiles... Merci.
Messages postés
487
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
29 avril 2021
11
Bonjour,
Mettez votre sujet en résolu et si par bonheur on trouvait quelque chose nous vous le ferons savoir.

Bonne journée.
Messages postés
215
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
15 décembre 2020
5
OK.
Messages postés
487
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
29 avril 2021
11
Merci.