Problème de processeur!

Signaler
Messages postés
3
Date d'inscription
jeudi 19 novembre 2020
Statut
Membre
Dernière intervention
20 novembre 2020
-
Messages postés
3
Date d'inscription
jeudi 19 novembre 2020
Statut
Membre
Dernière intervention
20 novembre 2020
-
Bonjour bonjour,
j ai 2 problemes:
-Depuis que j ai 16Go de ram et ma RTX 2060 mon processeur (sur certain jeu) est utiliser a 100% et je ne comprend pas pourquoi car sur minecraft (par exemple) il marche très bien!
-Je ne sais pas si mon processeur est bien pour le gaming voici le modèle "Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz 3.00GHz

PS je suis en 4eme donc si vous pouvez expliquez simplement svp merci ;)

1 réponse

Messages postés
65
Date d'inscription
lundi 8 juin 2020
Statut
Membre
Dernière intervention
26 novembre 2020
11
Bonjour,

Essayer de faire un clear CMOS (c'est toujours ça de gagné) : Éteignez votre PC, enlevez la pile ronde sur la carte mère, attendez environ 10 secondes puis enfin remettez là et rallumer votre PC.

Ensuite vérifier les mises à jours des pilotes, si ils ne sont pas à jour forcément cela ne va pas bien fonctionner !

Et pour finir, votre processeur n'est pas non plus très poussé en matière de performances, sur Minecraft ça va aller mais après, sur quels jeux jouez vous ? C'est tout à fait normal que si vous jouer à Fortnite avec tout les graphismes au maximum (surtout avec le Ray Tracing), il tourne à 100%. Ce processeur n'est clairement pas assez puissant pour cela...
Messages postés
3
Date d'inscription
jeudi 19 novembre 2020
Statut
Membre
Dernière intervention
20 novembre 2020

Je joue à warzone (quand sa veut bien marcher) à roblox, à hurtworld et sauf exeption je ne joue que à ça. Je vais voir votre technique avec mon père pour voir si cela marche bel et bien, merci pour l'aide!