Informations automatique page 1 à 2 excel [Résolu]

Signaler
-
 PetitCoeur -
Bonjour,

Je souhaiterais savoir comment faire certaines choses sur Excel.

Je vais créé un tableau sur ma page 1 avec comme référence par exemple :
01/01/1900 restaurants 500€
01/01/1900 assurance 200€
03/01/1900 restaurants 25€
Ect..

Donc un tableau simple de compte rapide mais avec détails.

Et je souhaiterais que quand je note une information tel que "restaurants" sur la page 1, la case de renseignement "restaurants" de la page 2 dans un autre tableau note automatiquement le prix correspondant sur la ligne de la page 1 en ajoutant les sommes si il y a plusieurs informations correspondante.

Par exemple :

Page 2
Restaurants 550+25
Assurance 200

Tout sa sans devoir tout copier coller ou renseigner à la main.






Configuration: Android / Chrome 86.0.4240.185

2 réponses

Messages postés
12833
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
14 novembre 2020
2 062
Bonjour

Utilise SOMME.SI en feuille 2

Par ex avec dans le tableau Feuil 1 en colonne B les libellés et en colonne C les sommes et avec Restaurants en C2 Feuil2, en D2 formule = SOMME.SI(Feuil1!B:B;C2;Feuil1!C:C)

Cdlmnt
Via
Merci pour cette réponse rapide.

Le problème de cette solution c'est que je doit faire une colonne pour chaque libellés de catégorie différent.

Alors que j'aimerais quand je note sur la feuille 1 en B2 "restaurant" que la somme en B3 soit automatiquement calculer sur la feuille 2 sur la ligne de "restaurant"

En gros j'aimerais que quand je note un mot il le repére, comprenne dans quel catégorie il va falloir mettre la somme et qu'il me la note dans la feuille 2.
Tout sa sans faire de manip toute les deux minutes et en mettant toute les informations dans une seule colonne dans la feuille 1
Messages postés
12833
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
14 novembre 2020
2 062
Il n'y a pas de manip à faire toutes les 2 minutes
En feuille 2 tu composes un tableau de 2 colonnes avec tous tes libellés habituels : Restaurant, Assurance, Essence ... dans la 1ere, Dans la seconde la formule SOMME.SI mise dans la 1ere cellule du tableau et étirée vers le bas
En feuille 1 au fur et à mesure que tu notes ensuite un libellé et une somme les formules comptabilisent automatiquement en regard du bon libellé
La seule manip que tu pourrais avoir à faire c'est de rajouter un libellé que tu n'avais pas prévu dans le tableau 2
Merci beaucoup c'est génial alors !