LG LAS455H problème appareillage caisson basse

Signaler
Messages postés
1
Date d'inscription
jeudi 12 novembre 2020
Statut
Membre
Dernière intervention
12 novembre 2020
-
Messages postés
40021
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
12 janvier 2021
-
Bonjour,

J’ai une barre de son LG LAS455H et celle-ci n’arrive plus à se synchroniser avec le caisson de basses. Tout le reste fonctionne sauf cette satanée synchro.
J’ai lancé des dizaines de fois la procédure de synchronisation telle que décrite dans le manuel utilisateur et impossible de faire apparaitre le WL RESET sur la barre de son (volume au minimum + appuie sur MUTE pendant plusieurs secondes).
Sur le caisson de basse la led verte clignote rapidement sans discontinuer ce qui correspond à la recherche de synchro.

Sur pas mal de forums j’ai trouvé beaucoup de personnes ayant le même problème que moi mais aucune des procédures décrites n’a fonctionné (par exemple réinit EEPROM avec touche ‘-’ sur barre de son + touche ‘SOUND EFFECT’ sur la télécommande ou bien encore retrait de la carte Wireless de la carte mère avec mise à la masse des pins du connecteur).

Je soupçonne un défaut du MOSFET BD2242G d'alimentation de la chaine Wireless (j'ai mesuré 1V au lieu de 3,3V) mais avant de me lancer dans une périlleuse opération de remplacement de ce composant (c’est du SSOP6 3mmx3mm avec quelques résistances CMS microscopiques à proximité) j’aimerai être sûr que le problème n’est pas finalement dû à un mauvais paramétrage.

En appuyant sur la touche ‘-‘ de la barre de son (sans la relâcher) puis sur la touche ‘Play’ de la télécommande j’ai réussi à récupérer les versions de firmware de ma barre (ensuite touche forward >> de la télécommande pour faire défiler les versions) :
MCS version : P1503020
Wireless Tx version : TX000000
Wireless Rx version: RX000000
EQ version : Q1502230
Option : OP00-00

Ce que j’intuite mais ce n’est que pure supposition :
- La version Wireless Tx est nulle car la mémoire Flash qui fournit cette version n’est pas fonctionnelle (car sous-alimentée à 1V au lieu de 3,3V)
- La version Wireless Rx est nulle car elle est fournie par le caisson de basse et comme il n’est pas synchronisé la version est inconnue

J’en viens à ma question à destination de possesseurs de la même barre de son que moi. Pourriez-vous m’indiquer vos versions de firmware et votre valeur du paramètre option ? (cf manip ci-dessus pour obtenir ces infos)
En fait j’ai espoir qu’il suffise de changer la valeur du paramètre option pour résoudre mon problème. J’ai beaucoup cherché sur internet mais je n’ai absolument rien trouvé concernant ce paramètre option et j’hésite à changer sa valeur au hasard au risque de tout bloquer.

Merci d’avance pour votre aide.

Configuration: Windows / Firefox 82.0

2 réponses

bonjour , j,ai le même probleme , est ce que quelqu'un a trouver la solution , par avance merci .
Messages postés
40021
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
12 janvier 2021
9 806
Bonjour,
Je n'ai pas de barre son de ce modèle.
Toutefois, la notice précise :
3. Si la LED du caisson d'extrêmes graves sans fil clignote déjà continuellement en jaune-vert, vous pouvez passer à l'étape suivante.Maintenez enfoncée la touche PAIRING à l'arrière du récepteur sans fil pendant plus de 5 secondes

Extrait notice en page 12 :

Probablement que le WL Reset attendu... ne vient pas car l'étape a déja été franchie... (enfin c'est une supposition) alors tenter la suite me parait pouvoir être essayé.