Je n'ai que le power sw [Résolu]

Signaler
-
 djimo -
Bonjour, j'ai acheté un boitier il n'y a pas longtemps, je l'ai ouvert et j'y ai trouvé le connecteur power sw mais aucuns autre.
Je ne pense pas avoir mal regardé car tout les câbles étaient attachés ensembles. Est ce normal ?



Configuration: Android / Chrome 84.0.4147.89

3 réponses

Messages postés
33336
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
3 mai 2021
3 680
Je crains n'avoir pas bien compris ton problème. Quels sont les marque et modèle de ton boîtier.

En fait je croyais que power led et tout le reste étaient forcément présent mais ce n'est peu etre pas le cas sinon c'est du metallicgear
Messages postés
33336
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
3 mai 2021
3 680 > Patator
En effet, tu aurais dû avoir un câble Power LED qui permet de voir si ton pc est sous tension ou non. Mais, apparemment, il n'y en a pas.
>
Messages postés
33336
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
3 mai 2021

Donc ça ne changera rien au fonctionnement du pc ?
Messages postés
33336
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
3 mai 2021
3 680 > Patator
C'est pratique, mais ça n'empêche pas le pc de fonctionner.
>
Messages postés
33336
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
3 mai 2021

Super merci
Messages postés
6335
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
3 mai 2021
677
Bonjour,
Pour quelle carte-mère ?
j'ai aussi commandé un boitier mettalicgear que j'ai reçu aujourd"hui c'est le Neo G et donc comme toi je me suis posé la même question, voilà pourquoi je me retrouve ici, déjà je suis rassuré car je n'ai aussi que le power sw, mais en réflechissant en faite sur ce boitier il n'y a pas de bouton reset donc pas de raccordement reset et pour le bouton power led , il n'y en a pas besoin puisque le bouton d'allumage est A-rbg(enfin D-rgb pour phanteks), il est donc pris en charge par le sata que l'on branche sur l'alimentation je suppose. Pour le HDD + - je suppose que ça ne sert à rien. Me voilà rassuré de voir que le boitier n'a pas un manque dans le cablage. montage du pc en fin de semaine, le boitier est vraiment bien pour le prix, surtout la place pour le cable management.

Par contre je ne sais pas s'il y a un sens pour le power sw, il n'y a pas de + et de - , je suppose encore une fois que peut importe le sens, je mettrai ecriture vers le bas et si rien s'allume j'inverserai.

edit: je viens de voir que le bouton power sw se branche dans un sens comme dans l'autre :)

https://www.01net.com/astuces/la-carte-mere-et-les-lecteurs-233222.html

étape 4