Ecran ne s'allume pas mais le PC tourne nickel [Résolu]

Signaler
-
 losty -
Bonjour,
cela va faire 7 mois que j'ai commander mon pc , tout etait nickel
en rentrant du boulot il y a 3 jours , j'ai démarré mon pc , l'écran est rester noir et marquait
NO DISPLAYPORT SIGNAL
j'ai donc chercher a droite a gauche , j'ai d'abord éteint le pc , débrancher tous les cable usb ainsi que la prise secteur de l'écran , j'ai attendu quelques temps , rebrancher la prise secteur , et la : miracle l'écran refonctionne normalement .. . je suis obliger de faire cette manip a chaque fois que j'eteind mon pc donc c'est assez désagreable pour une config a 1700€ ^^ . je précise également que en HDMI brancher sur la CG je n'ai 0 bug ...
de quoi cela pourrait-il venir selon vous ?

Config :
1 carte_mere MSI B450M-A PRO MAX Socket : Socket AM4 - AMD B450 - DDR4 - 32Go -
1 processeur AMD Ryzen 7 3800X MPK OEM
1 watercooling COOLER MASTER ML240L RGB
1 memoire_DDR4 G.Skill Trident Z rgb 16Go (2x8Go) 3000 MHz cl-16
1 alimentation Be Quiet System Power B9 600W ATX
1 carte_graphique PNY GeForce RTX 2070 SUPER 8GB Dual Fan MINI
SAMSUNG SSD 2.5" 1To 860 QVO - MZ-76Q1T0BW

Merci d'avance a tous pour vos réponse :) bonne journée


Configuration: Windows / Chrome 86.0.4240.111

3 réponses

Messages postés
3601
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
30 novembre 2020
321
Bonjour,
Tu indiques... " je précise également que en HDMI brancher sur la CG je n'ai 0 bug ..."
Quand ce signal est apparu sur l'écran, comment était-il connecté et où ?

Merci pour ta réponse . le probleme survient quand je suis en DISPLAYPORT , brancher sur ma CG (a l'arrière du boitier pc) . J'ai donc essayer en HDMI egalement brancher sur la CG et l'ecran sallume sans aucuns soucis . j'ai un écran 144Hz donc l'HDMI je n'en veut pas vraiment ^^
Messages postés
3601
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
30 novembre 2020
321
Voici ta réponse... "J'ai donc essayer en HDMI egalement brancher sur la CG et l'ecran sallume sans aucuns soucis..."
Abandonne le connecteur DisplayPort.
je n'ai pas pris une config a 1700€ pour "abandonner le connecteur displayport" ce n'es pas normal que je soit obliger de tout debrancher et tout éteindre pour que mon écran fonctionne . je joue beaucoup donc si j'ai un cable displayport c'est pour jouer en 144HZ chose que l'HDMI ne fait pas ^^ . et cela marchait tres bien durant les 7 derniers mois ^^