Aide formule plusieurs critères [Résolu]

Signaler
Messages postés
5
Date d'inscription
mardi 20 octobre 2020
Statut
Membre
Dernière intervention
26 octobre 2020
-
Messages postés
5
Date d'inscription
mardi 20 octobre 2020
Statut
Membre
Dernière intervention
26 octobre 2020
-
Bonjour,

Je souhaiterais une formule pour calculer un Tarif par rapport à plusieurs critères (voir feuille Tarif)
Merci de votre aide.

https://www.cjoint.com/c/JJAll6T38Sj

2 réponses

Messages postés
1262
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
24 novembre 2020
124
Bonjour,
dans votre formule, il y a une liaison avec un autre fichier dont nous ne connaissons pas la valeur de cellule demandée !

il s'agit toujours de $D$2 à intégrer au reste de la formule ?

Première rectification de formule :

=SI(ET(A2="EXPORT";F2>2);'H:\Branches\DACH598\DAF\Risk and Legal\Hq Customs\Administratif\Extractions\REFACTURATION SIEGE\[Refacturation Siège.XLSX]TARIF'!$D$2;0)

à la place du 0 en fin de formule (les "" sont inutiles pour des chiffres) il faut inscrire un nouveau SI et ainsi repartir avec de nouvelles conditions.

Faisabilité de le faire de notre côté dès que nous saurons s'il faut toujours aller chercher $D$2

Messages postés
5
Date d'inscription
mardi 20 octobre 2020
Statut
Membre
Dernière intervention
26 octobre 2020

Voici le fichier sans lien
https://www.cjoint.com/c/JJAlSumBVJj

Merci
Messages postés
1262
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
24 novembre 2020
124
En I2 :
=SI($A2="EXPORT";25;SI($A2="IMPORT";35;SI(OU($A2="EUR1";$A2="T2L");10;SI($A2="TRANSIT";25;0))))

En J2 :
=SI(ET($A2="EXPORT";$F2>2);3;SI(ET($A2="IMPORT";$F2>5);3;SI(ET($A2="TRANSIT";$F2>5);3;0)))


Ces 2 formules sont à tirer vers bas
Messages postés
5
Date d'inscription
mardi 20 octobre 2020
Statut
Membre
Dernière intervention
26 octobre 2020
>
Messages postés
1262
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
24 novembre 2020

Super, je te remercie beaucoup ????
Bonne journée à toi.