Pilote OED Intel Smart Sound / Aucun périphérique de sortie audio n'est installé

Signaler
Messages postés
1
Date d'inscription
lundi 19 octobre 2020
Statut
Membre
Dernière intervention
19 octobre 2020
-
 Ryu -
Bonjour à tous!

J'ai un ordinateur HP Pavilion Laptop 14 sous Windows 10 depuis maintenant 3 ans. Aujourd'hui, alors que j'utilisais mes écouteurs, le son a coupé. Depuis, il s'affiche "aucun périphérique de sortie audio n'est installé". Je ne suis pas très habile en informatique mais j'ai essayé de me débrouiller selon les réponses offertes par plusieurs forums de discussion.

Lorsque je vais dans le gestionnaire de périphériques, il y a un panneau jaune en dessous de "Pilote OED de la technologie Intel (R) Smart Sound" qui affiche le Code 10. J'ai essayé de le désinstaller, sans succès. La fenêtre "Désinstallation des appareils" reste ouverte.

J'ai tenté plusieurs autres choses sans succès:
- Redémarrer l'ordinateur
- Rebrancher les écouteurs
- Réinstaller les pilotes audio Realtek les plus récents depuis le site Support HP (6.0.8911.1 Rev B et 6.0.8688.1 Rev A) - quand j'aboutis à la fin du téléchargement du pilote, la fenêtre se ferme et rien ne se passe
- J'ai essayé le site touslesdrivers.com mais rien ne s'affiche concernant le son dans les caractéristiques de mon ordinateur
- J'ai essayé Driver Talent qui ne détecte pas de carte son et m'a redigérée vers le lien suivant : https://www.drivethelife.com/windows-10/how-to-check-if-your-sound-card-is-broken.html

- A noter que lorsque je vais dans le gestionnaire de périphériques, je n'ai pas le volet "Contrôleurs audio, jeux, vidéo"
- Dans le gestionnaire de périphériques, quand je clique sur le nom de mon ordi puis "Rechercher les modifications sur le matériel", la fenêtre "Analyse du matériel compatible plug and play" reste ouverte indéfiniment
- Windows Update affiche "Des problèmes sont survenus lors de l'installation des mises à jour, mais nous réessaierons ultérieurement. Si le problème persiste et que vous souhaitez rechercher des informations sur Internet ou contacter l'assistance pour en obtenir, ceci peut vous aider : (0x800705b4)"

Je n'ai pas fait de mise à jour depuis quelques jours donc je ne pense pas que le problème vienne de là (?).

Toutes vos suggestions sont les bienvenues et je suis également disponible pour vous fournir plus de renseignements!
A voir également:

1 réponse

Tu devrais essayer de faire ce qui est indiqué dans cette vidéo, j'ai eu le meme probleme et ça m'a sauvé
https://www.youtube.com/watch?v=szAy9rDRuzo

En gros ton pc a du mettre a jour les pilotes et te mettre un nvx pilotes audio qui est bugué (bcp de gens ont eu ce problème)