Formule Excel

Signaler
-
Messages postés
1066
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
15 octobre 2020
-
Bonjour,

Je viens vers vous car je voudrais faire une formule pour automatiser une recherche de prix.
Faire si SI on tape les chiffres : 21 ou 89 ou 125 alors affiché 0.4 sinon affiché 0.3

Est ce que c'est possible d'automatiser tout cela ?

Merci par avance

Configuration: Windows / Chrome 86.0.4240.75

2 réponses

Messages postés
25384
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 octobre 2020
5 529
Bonjour
pour un code entré en A2, en B2
=SI(A2="";"";SI(OU(A2=21;A2=89;A2=125);0,4;0,3))
crdlmnt
Messages postés
1066
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
15 octobre 2020
108
Bonjour,
=SI(OU(ta cellule={21;89;125});"0.4";"0.3")