Formule mise en forme conditionnelle

Signaler
-
Messages postés
2810
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 octobre 2020
-
Bonjour,

J'ai un souci avec une formule de mise en forme conditionnelle de date, j aurais besoin d'une formule ALERTE/ code couleur, pour ma comptabilité, échéance des factures afin de relancer les fournisseurs.
ci-dessous les infos:
Date de facturation+ 60 Jours de délai de paiement = (alerte sous forme de code couleur +suivi d'alerte par email).
D'avance Merci de m'aider, je pense avoir été précis ..
Bien à vous

2 réponses

Messages postés
2810
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 octobre 2020
752
Bonjour,

Dans les cellules destinataires de l'alerte un formule pour l'inscription et par ailleurs une MFC pour la couleur

https://www.cjoint.com/c/JJjqDoTo0kn

Pour des envois de courriels automatiques il faudra une macro. Pour ça une copie non confidentielle du tableau sera nécessaire pour les spécialistes en la matière.

https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers

Cordialement
Bonjour,
A toute fin utile
Email : ***@***
Message d'alerte: Merci de contacter le client pour facturation échue
Désolé, les macros non, je ne connais pas
Bien à vous
Messages postés
2810
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
10 octobre 2020
752
Et bien dans la formule pour B2 de mon envoi il faut modifier la partie pour l'alerte

=SI(A2="";"";SI(AUJOURDHUI()>A2+60;"Merci de contacter le client pour facturation échue";"en cours"))

La macro n'est pas obligatoire s'il ne faut pas programmer l'envoi automatique de courriel dès que l'alerte s'inscrit ( ou par une combinaison de touches ou d'un bouton à cliquer).

Cordialement