Tableau de calculs [Résolu]

Signaler
-
 Bartpool -
Bonjour,

Je suis en train de créer un tableau de suivi avec Excel mais je n'arrive pas à trouver les bonnes formules pour obtenir le résultat voulu. Quelqu'un pourrait-il m'aider ?

Voici mon tableau

Tableau de bilan:

Parties jouées 0
Nombre de fois payé 0
Nombre de fois pas payé 0
Argent total engagé 0,00 €
Gain brut total 0,00 €
Gain net total 0,00 €
Pertes totales 0,00 €
Taux de victoires 0,00%
Taux de défaites 0,00%
Retour sur investissement 0,00%

J'aimerai faire en sorte que tous les calculs soient automatiques en renseignant les cases concernées, je voudrais que le gain net total ne s'inscrive pas dans la case "gain net total" mais dans la case "pertes totales" si le résultat est inférieur à la case "argent total engagé".

Par exemple si je mets 200 € dans la case "argent total engagé" et que mon gain brut est de 150 €, je perds 50 € mais ce résultat apparait dans la case "gain net total", ce qui est faux car c'est en fait une perte de 50 €.

J'aimerais aussi régler le problème des pourcentages par rapports aux nombre de fois payé et pas payé pour le taux de victoires et défaites.

Eventuellement le retour sur investissement si possible avec Excel.

Merci.

6 réponses

Messages postés
1062
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
13 octobre 2020
107
Bonjour,
pour des soucis de praticité et pour mieux vous aider, il faudrait partager votre fichier en y mettant des commentaires de ce que vous voulez précisément obtenir, où, comment, pourquoi...

Pour partager :
https://www.cjoint.com/
https://www.cjoint.com/c/JJjv0af1Ycs
Messages postés
52434
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
14 283
Bonsoir Bartpool.

Remarques préliminaires :
  • 1) Inutile de passer par les règles de mise en forme conditionnelle pour appliquer des formats de nombre. De plus tes 4 règles sont répétées 2 fois chacune !
  • 2) Inutile d'écrire =SOMME(C3-C4) alors qu'il suffit d'écrire =C3-C4

*
Et pour répondre à ta question sur la formule en F12, elle contient 2 erreurs :
  • 1) Il fallait mettre F8-F6 entre parenthèses
  • 2) Il ne fallait pas multiplier par 100, puisque tu mets déjà un format pourcentage

Tu obtiens 0%, qui est le bon résultat, avec =SOMME((F8-F6)/F6) que tu dois écrire =(F8-F6)/F6
*
Enfin, pour tes lignes 8 et 9, il suffit d'ajouter une condition :
La formule en F8 doit s'écrire =SI((F7-F6)>0;F7-F6;0)
La formule en F9 doit s'écrire =SI((F7-F6)<0;F6-F7;0)
Merci beaucoup ça m'a bien aidé. J'ai un autre tableau dans le même esprit mais je n'arrive pas à calculer les heures et le gain horaire, avec un autre tableau qui aurait la moyenne du gain horaire et le total des heures.

https://www.cjoint.com/c/JJkrA46fpis
Messages postés
52434
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
14 283
Bonsoir Bartpool.

Si tu veux que je t'aide, tu renvoies ton tableau après avoir remplacé en B10 la formule
=SOMME(B9-B5-B6) par =B9-B5-B6 comme recommandé dans ma précédente réponse
(idem pour B12, E10, E12, H4, H9, H10 ) et après avoir renseigné les colonnes B et E, sans oublier la ligne 13 !
Comment est renseignée la cellule H2 ?
Messages postés
52434
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
14 283
En attendant que tu répondes, je te propose
en H12 la formule =B13+E13
en H13 la formule =H7/H12/24

Pas trop compliqué ?
Bonjour et merci pour la réponse, tout fonctionne comme je le voulais.