Adaptateur USB ethernet ne marche pas

Signaler
Messages postés
1
Date d'inscription
mercredi 7 octobre 2020
Statut
Membre
Dernière intervention
7 octobre 2020
-
Messages postés
1043
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
29 octobre 2020
-
Bonjour,

(connaissances informatiques très limitées)

J'ai actuellement un notebook Lenovo Ideapad 100S sous Windows 10-32 bits, que je souhaite connecter en ethernet (ADSL lent, j'ai pensé que ce serait mieux qu'en wifi. Il n'y a pas de port ethernet, j'ai donc acheté un adaptateur USB 3.0/ethernet (marque Atolla). L'objet est sensé fonctionner avec Windows10 sans driver (information fournie par le constructeur). Malheureusement quasiment rien ne se passe. Les petites lumières jaune et orange de l'embouchure ethernet de l'adaptateur clignotent une fois au démarrage et une fois au moment de l'arrêt et sont éteintes sinon. L'ordi ne semble pas détecter le périphérique.
Le câble ethernet est fonctionnel.
Les ports USB sont fonctionnels et ont déja supporté du matériel 3.0.
J'ai essayé en déconnectant le wifi du pc et de la box.
J'ai fait plusieurs rédémarrages.
J'ai répéré deux ports USB sur ma box, j'ai connecté l'adaptateur juste pour voir et les lumières s'allument en continue, l'appareil marche donc à priori.
Je vous joins un montage de deux captures d'écran qui vous aideront peut-être à comprendre ce qu'il se passe.

Voilà, je vous remercie de l'aide que vous pourrez m'apporter. Malheureusement, mes connaissance en informatique sont très limitées donc je ne suis pas sûre que j'arriverai à tout comprendre.

Merci.

Camille.

2 réponses

Messages postés
25402
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
30 octobre 2020
3 154
Salut,

Peut être un problème de contact dans le port.

Certains ports n'acceptent pas certaines clés USB ou certains câbles.

Si c'est le cas, la seule chose que je pourrais recommander c'est d’acheter un HUB USB pour mettre entre le port et l’adaptateur.

Mais je peux te faire gaspiller ton temps et ton argent aussi, je t'avertis, le problème est peut être ailleurs, mais c'est une hypothèse.
Messages postés
9528
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
30 octobre 2020
3 600
Bonjour,
c'est peut être juste l'adaptateur qui n'est pas bon. mais en soit entre la wifi et l'ethernet tu ne gagnera probablement rien en débit, si l'adsl qui arrive à la box est lent, on ne peut rien y faire
Messages postés
1043
Date d'inscription
dimanche 15 mars 2020
Statut
Membre
Dernière intervention
29 octobre 2020
115
Tout à fait. L'adaptateur wifi de ton PC est compatible avec la norme 802.11 n avec des débits pouvant aller jusqu'à 72Mb, certainement beaucoup plus rapide que ton ADSL. Donc abandonne l'adaptateur s'il refuse de fonctionner.