Etirer une formule avec un exposant comme une série

Signaler
Messages postés
24
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
6 octobre 2020
-
Messages postés
25431
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
-
Bonjour,

Bonjour,

L'exposant varie de 1 à 30
La formule est toujours la même. C'est l'indice qui change
Ex : 1000/(1+3,5%)^2 et je veux étirer jusqu'à ^30 le reste de la formule ne bouge pas.


Merci!!


Configuration: Windows / Chrome 85.0.4183.121

6 réponses

Messages postés
17293
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 octobre 2020
4 304
Bonjour,

Si j'ai bien compris, en supposant que ta première formule est en ligne 2
=1000/(1+3,5%)^LIGNE()
et incrémenter vers le bas

si ta première formule est en exemple ligne 4
=1000/(1+3,5%)^(LIGNE()-2)
A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
Messages postés
24
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
6 octobre 2020

Merci mais rien compris. J'ai qu'une formule pas 2. Et je ne veux/peux pas en avoir 2
Messages postés
17293
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 octobre 2020
4 304 >
Messages postés
24
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
6 octobre 2020

Si je t'ai donné deux exemples , c'est uniquement pour que tu comprennes la formule.
Dans ton cas il suffit de remplacer LIGNE par COLONNE

Je suis responsable de ce que je dis pas de ce que tu comprends
Messages postés
25431
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
5 551
Bonjour
1° formule
=1000/(1+3,5%)^LIGNE(A2)
T3chNO... je pense que ça ne fonctionne pas quand il s'agit d'une formule
crdlmnt

Messages postés
2287
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
23 octobre 2020
369
Effectivement, j'ai supprimé ;)
Messages postés
24
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
6 octobre 2020

Bonjour rien compris.
Ma formule est en ligne donc à étirer sur la droite.
Le "^" n'est pas le symbole pour une ligne mais pour PUISSANCE.
En reprenant l'exemple :
A1 = SOMME(1000/(1+3,5%)^2 ) B1 = SOMME(1000/(1+3,5%)^3 ) C1=SOMME(1000/(1+3,5%)^4 etc.. jusqu'à ^30
Je voudrai étirer A1 comme une série pour que l'exposant évolue de 1 en 1 jusqu'à 30

Merci
Messages postés
25431
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
5 551
Rien compris????
suffit d'adapter pour la ligne:
= SOMME(1000/(1+3,5%)^COLONNE(B1)
COLONNE(B1)=2 devient COLONNE(C1) sur la cellule suivante pour avoir 3, D1 pour avoir 4 ect
c'est à dire que le code COLONNE() renvoie le N° de colonne et s'incrémente
crdlmnt

Messages postés
2154
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
21 octobre 2020
860
Bonsoir
illustration de ce qu'indique Vaucluse que je salue au passage
Messages postés
25431
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
5 551
Salut YcliK
petite remarque: plutôt que d'associer le résultat à la position de la formule avec par exemple COLONNE()+1, je trouve préférable d'utiliser la réf de colonne qui correspond au chiffre cherché
exemple: COLONNE(B1)pour avoir 2 qui s'incrément en C2 D2 ... en tirant à droite, comme je l'ai précisé dans un précédent message
Ainsi la formule début peut être placée n'importe où
très bonne soirée et au plaisir
crdlmnt