Accountsd utilise énormément le cpu

Résolu/Fermé
Paul - Modifié le 26 sept. 2020 à 11:45
_Ritchi_ Messages postés 21053 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 22 janvier 2023 - 4 oct. 2020 à 17:52
Bonjour,

Comme le titre l'indique, depuis ce matin et sans avoir rien changé a mes habitudes et applications, mon MacBook fait un bruit d'avion et chauffe.

En ouvrant le moniteur d'activité, je remarque que le processus accountsd est en tête de liste et consomme vraiment beaucoup de ressources.
Suivi par "commerce" qui apparemment est lié à l'Apple store, et securityd

Bref, en cherchant rapidement sur le net, beaucoup de soucis liés a ça viennent de mail, mais moi je n'utilise pas l'application mail... Aucun compte configuré dessus, jamais ouverte...

Je suis un peu perdu, c'est super pénalisant.
J'ai essayé de passer sur la 10.15.7, aucun changement.
Redémarrer le mac ne change rien.
Terminer le processus et il se relance...

J'ai essayé de me déconnecter d'icloud, aucun changement.
De couper le wifi, idem.

J'ai besoin d'aide svp

Merci

12 réponses

Utilisateur anonyme
26 sept. 2020 à 13:40
Bonjour,

je ne suis pas sous macOS 10.15, mais je présume que les emplacements et fonctionnalités sont similaires à ma version 10.13...

donc, allez dans votre bibliothèque personnelle,
pour l'atteindre :
https://forums.commentcamarche.net/forum/affich-37636370-acceder-a-la-bibliotheque-utilisateur-sous-mac-os

là, vous localisez le dossier Accounts, vous le glissez hors de votre bibliothèque, (sur le bureau ou ailleurs, cela pour test et permettre un éventuel retour arrière), puis vous redémarrez votre Mac....
13
Après redémarrage ça a l'air d'aller
Merci beaucoup, je reste quand même suspicieux.
Dans le même temps j'ai supprimé le trousseau local, qui apparemment peut causer ce souci
0
chromaniac Messages postés 54 Date d'inscription mercredi 29 septembre 2010 Statut Membre Dernière intervention 30 septembre 2022
1 oct. 2020 à 17:00
Enfin mon CPU se détend...... 3h que j'essaye de trouver une solution.. grand merci !! Mon ordi s'était carrément éteint dans un départ en surchauffe sorti de nul part, et malgré les redémarrage etc... toutefois ça a démarré sur 10.15.6 cet après-midi, et j'ai fait la mise à jour 10.15.7, ça n'avait rien changé.

Maintenant est-ce que je dois remettre le dossier Accounts que j'ai déplacé sur le bureau, dans la bibliothèque ? Je constate qu'un nouveau dossier a été créé.

- si je remets l'ancien à sa place et la place du nouveau dossier, est-ce que ça va recréer le problème de CPU ?
- si pas nécessaire, est-ce que je peux effacer sans soucis le dossier Accounts qui est sur mon bureau ?
0
Utilisateur anonyme > chromaniac Messages postés 54 Date d'inscription mercredi 29 septembre 2010 Statut Membre Dernière intervention 30 septembre 2022
1 oct. 2020 à 17:07
Bonjour,

- si je remets l'ancien à sa place et la place du nouveau dossier, est-ce que ça va recréer le problème de CPU ?
- si pas nécessaire, est-ce que je peux effacer sans soucis le dossier Accounts qui est sur mon bureau ?


Je suggère de garder l'ancien dossier quelques temps, le temps d'avoir utiliser tous les comptes demandant un mot de passe, boites Mail par exemple, la base de donnée va se reconstruire progressivement, et si tout va bien après un certain temps, jeter cet ancien dossier.
0