Accountsd utilise énormément le cpu [Résolu]

Signaler
-
Messages postés
19779
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
12 octobre 2020
-
Bonjour,

Comme le titre l'indique, depuis ce matin et sans avoir rien changé a mes habitudes et applications, mon MacBook fait un bruit d'avion et chauffe.

En ouvrant le moniteur d'activité, je remarque que le processus accountsd est en tête de liste et consomme vraiment beaucoup de ressources.
Suivi par "commerce" qui apparemment est lié à l'Apple store, et securityd

Bref, en cherchant rapidement sur le net, beaucoup de soucis liés a ça viennent de mail, mais moi je n'utilise pas l'application mail... Aucun compte configuré dessus, jamais ouverte...

Je suis un peu perdu, c'est super pénalisant.
J'ai essayé de passer sur la 10.15.7, aucun changement.
Redémarrer le mac ne change rien.
Terminer le processus et il se relance...

J'ai essayé de me déconnecter d'icloud, aucun changement.
De couper le wifi, idem.

J'ai besoin d'aide svp

Merci

12 réponses

Messages postés
37809
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
12 octobre 2020
10 117
Bonjour,

je ne suis pas sous macOS 10.15, mais je présume que les emplacements et fonctionnalités sont similaires à ma version 10.13...

donc, allez dans votre bibliothèque personnelle,
pour l'atteindre :
https://www.commentcamarche.net/faq/45452-acceder-a-la-bibliotheque-utilisateur-sous-mac-os-x-os-x-ou-macos

là, vous localisez le dossier Accounts, vous le glissez hors de votre bibliothèque, (sur le bureau ou ailleurs, cela pour test et permettre un éventuel retour arrière), puis vous redémarrez votre Mac....
Après redémarrage ça a l'air d'aller
Merci beaucoup, je reste quand même suspicieux.
Dans le même temps j'ai supprimé le trousseau local, qui apparemment peut causer ce souci
Messages postés
42
Date d'inscription
mercredi 29 septembre 2010
Statut
Membre
Dernière intervention
1 octobre 2020

Enfin mon CPU se détend...... 3h que j'essaye de trouver une solution.. grand merci !! Mon ordi s'était carrément éteint dans un départ en surchauffe sorti de nul part, et malgré les redémarrage etc... toutefois ça a démarré sur 10.15.6 cet après-midi, et j'ai fait la mise à jour 10.15.7, ça n'avait rien changé.

Maintenant est-ce que je dois remettre le dossier Accounts que j'ai déplacé sur le bureau, dans la bibliothèque ? Je constate qu'un nouveau dossier a été créé.

- si je remets l'ancien à sa place et la place du nouveau dossier, est-ce que ça va recréer le problème de CPU ?
- si pas nécessaire, est-ce que je peux effacer sans soucis le dossier Accounts qui est sur mon bureau ?
Messages postés
37809
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
12 octobre 2020
10 117 >
Messages postés
42
Date d'inscription
mercredi 29 septembre 2010
Statut
Membre
Dernière intervention
1 octobre 2020

Bonjour,

- si je remets l'ancien à sa place et la place du nouveau dossier, est-ce que ça va recréer le problème de CPU ?
- si pas nécessaire, est-ce que je peux effacer sans soucis le dossier Accounts qui est sur mon bureau ?


Je suggère de garder l'ancien dossier quelques temps, le temps d'avoir utiliser tous les comptes demandant un mot de passe, boites Mail par exemple, la base de donnée va se reconstruire progressivement, et si tout va bien après un certain temps, jeter cet ancien dossier.
Messages postés
37809
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
12 octobre 2020
10 117
J’ai eu exactement le même problème mon mac s’est mis de lui même à être hyper lent et à ventiler excessivement et en suivant les conseils de *_Francis_* le problème à disparu
Merci beaucoup
Messages postés
1
Date d'inscription
lundi 28 septembre 2020
Statut
Membre
Dernière intervention
28 septembre 2020

Bonjour,

Moi je n'arrive même pas à déplacer le fichier (enfin le dossier quoi). Il fait toujours un copié déplacé.

Merci pour votre aide.
Messages postés
19779
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
12 octobre 2020
5 064
Bonjour,

Ce matin mon iMac étant un peu plus lent que d'habitude (pour mémoire, il date de fin 2007 et tourne sous El Capitan avec 6Go de RAM ce qui est son maximum), j'ai donc ouvert le Moniteur d'activité pour constater que le process "accountsd" consommait 30 à 40% de la CPU !
J'ai donc déplacé le dossier "Accounts" sur le bureau puis redémarré le Mac. Une fois connecté à mon compte, j'ai eu le plaisir de voir que le process "accountsd" ne prenait plus que 0,0 à 0,1% de CPU.
"Cool !!" me suis-je dit

J'ai lancé Mail et ... catastrophe: plus aucun compte mail et un popup me demandant de créer un compte mail:


J'ai donc remis le dossier "Accounts" à sa place puis redémarré le Mac pour retrouver mon application Mail configurée.
Note : le process "accountsd" tourne autours des 0 à 0,1% de CPU : pourvu que cela dure !

Je suis surpris que ce comportement de Mail n'ait pas été annoncé: à suivre...

Ritchi
Bonjour, j’ai exactement le même problème que toi , ça a commencé ce matin ,il a commencé brutalement à chauffer et à ventiler. je suis passé sous 10.15.7 avant hier , je supposais que la mise à jour était en cause mais apparemment non.
J’ai passé mon après-midi à trouver une solution au problème sur internet.
Ce qui est étrange c’est que le problème a disparu aussi vite qu’il est apparu sans action de ma part . ????
Je ne me fais pas trop d’illusions, ça va sûrement revenir..
Si quelqu’un passe par là avec la solution, je suis preneur ????

Je me demandais si j’allais passer à Big Sur une fois celui ci sorti, ba la, je me demande plus ...
Bonjour,

J'ai eu le même problème que toi ce matin. Suite à la mise en place de la même version. Il s'et pmis à ventiler comme jamais, me bloquant les accès, j'ai dû galérer pour accéder au moniteur, et j'ai vu que Accountsd affichait 350% du CPU, je n'ai jamais vu ça.
Le temps d'accéder aux fichiers (pour fin, des "accounts" il y a en a plusieurs sous mac, je ne savais pas trop lesquels déplacer sans mettre le souc un peu plus) l'ordi est redescendu doucement, avec un palier à 40%... puis 0,1%... Incompréhensible.
Même problème j’ai vite besoin d’une solution ca devient insoutenable et je be peux retirer le dossier account car j’utilise juste l’app mail pour travailler
Même problème depuis ce soir 28/09/2020. Je suis encore sous 10.15.6 je n'ai pas encore fait la MAJ vers 10.15.7 récente. Tendant donc à montrer que ce n'est pas un bug de la dernière MAJ. Enquête en cours.
Eh bien, j'ai exactement le même problème : c'est arrivé pour la première fois il y a quelques heures. L'accounsd utilisait 267% du cpu et l'ordinateur faisait un bruit d'avion...

Je suis sur 10.15.4 ; je téléchargeais la mise à jour en pensant que c'était lié, mais ça n'est apparemment pas le cas. Étrange que ça survienne à plusieurs personnes sur la même période...
Bonjour à tous,

Néophyte sur Mac, c'était un peu la panique ce matin, 1 heure de perdue pour résoudre le souci. L'installation de la mise à jour https://support.apple.com/kb/DL2052?locale=fr_FR n'a pas fonctionné.
En revanche, la solution ici : https://www.reddit.com/r/mac/comments/j05c8e/user_reports_show_that_macos_10157_clogs_up_the/
à savoir renommer le fichier sqlite puis redémarrer a fonctionné. Je n'ai pas tenté celle du milieu de page, trop technique pour moi.
Messages postés
1
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
29 septembre 2020

bonjour, même problème chez moi, sur un mbp catalina 10.15.7.
400% d'activité pour accountsd!!! j'ai désactivé tous mes comptes dans mail ( je ne m'en sers pas) installé tout ce qu'il y avait à installer- maj pages et keynote- redémarré & activité normale, so far so good....
Messages postés
19779
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
12 octobre 2020
5 064
Bonjour,

La mise à jour 10.15.7 de Catalina ne corrigerait pas le problème:
https://macbidouille.com/news/2020/09/29/probleme-avec-la-mise-a-jour-10157
Sachant que je l’ai eu aussi avec El Capitan, ce phénomène de sur-consommation de CPU par le process «  accountsd » est peut être à ranger dans la catégorie « processus tournant en tâche de fond » mais qui exceptionnellement/occasionnellement remonte trop à la surface car il a trop de travail à effectuer sur certain type de comptes déclarés dans Mail. Excès de sécurité et/ou bug, that is the question, et je ne suis pas convaincu qu’Apple se prononce un jour sur ce sujet.

Ritchi
Bonjour, même problème en ce jour. Subitement, j'entends mon MacBook se rallumer (j'ai réactivé le son de démarrage via le terminal). Je l'ouvre et je vois que l'ordi redémarre avec un message d'erreur bizarre. Depuis, il ne faisait que surchauffer jusqu'à AccountSd utilise 600% du processeur.

J'ai effectué le processus expliqué par Francis, cela a fonctionné mais en ouvrant mail je vois que j'ai été déconnecté de tous mes comptes ! Cela va t'il revenir ou je dois remettre le dossier à sa place ?
D'avance, merci
Messages postés
19779
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
12 octobre 2020
5 064
Bonjour

Voir expérience vécue ICI

Ritchi