Impossible de démarrer sous Linux Mint

Signaler
Messages postés
29
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
4 octobre 2020
-
Messages postés
29
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
4 octobre 2020
-
Bonjour,

Je viens d'installer Linux mint sur mon pc portable.

A la fin il m'est demandé de redémarrer le pc pour finaliser l'installation mais une fois que le pc s'allume et qu'il me demande d'enlever la clé USB, un écran noir apparait avec comme message "Reboot and select proper boot device".

Que puis-je faire ?

Merci

Configuration: Windows / Chrome 85.0.4183.121

4 réponses

Messages postés
29
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
4 octobre 2020
3
Bon en cherchant un peu, je me suis aperçu que l'ordre dans le bios n'était pas bon, j'ai donc mis le disque dur en premier. Puis je l'ai enlevé et remis et cela semble fonctionner. Mais est-ce que cela veut dire que je dois le changer car il est défectueux ?
Bonjour,
Marque, modèle exact du pc ?

Fournis un rapport boot-info :
https://doc.ubuntu-fr.org/tutoriel/boot-info
Colle le lien ici.
Messages postés
29
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
4 octobre 2020
3
Bonjour

Le pc est un Toshiba Satellite C850D-10Z

Par contre lorsque je demande un rapport en ligne je n'ai que cette url :

https://paste2.org/
L'adresse de ton rapport boot-info est incomplète.
Les infos disponibles pour Ubuntu sont valables pour Mint.
Le Satellite C850D-10Z ne figure pas dans la base de données d'Ubuntu par contre C850D-11 y est, il y a des problèmes avec le démarrage. Il faudrait voir ce que le boot-info suggère comme réparation.
https://doc.ubuntu-fr.org/liste_portables_toshiba#satellite_cxxx
Messages postés
29
Date d'inscription
jeudi 24 octobre 2019
Statut
Membre
Dernière intervention
4 octobre 2020
3
Bonjour jns55 et merci pour ta réponse. Je m'excuse pour mon délai de réponse mais l'ordinateur redémarre de façon complétement aléatoire. Parfois je tombe sur la page "Reboot and select proper device" ou sinon sur un écran noir avec "Loading Linux 5.4.0-48-generic" (actuellement c'est ce qu'il fait) sauf qu'il charge depuis un bon moment. Je ne sais plus trop quoi faire pour être honnête.