Formule excel 3 conditions

Signaler
-
Messages postés
25318
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 septembre 2020
-
Je voudrais savoir comment écrire la formule suivante
A B C
10000 8000 15000
SI A >= 15000 alors valeur = 15000-8000
SI A est compris entre 8000 et 15000 alors A-B
SI A est inférieur à B alors valeur =B
MERCI si vous pouvez m'aider

1 réponse

Messages postés
25318
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 septembre 2020
5 495
Bonjour
en commençant en A1 à adapter
=SI(A1<B1;B1;A1>=15000;7000;SI(A1>=8000;A1-B1;"")))
dans cet ordre quelque soit A1, vous aurez B1 si il est inférieur à B1
s vous voulez la priorité sur les valeurs fixes avant ce calcul
=SI(A1>=15000;7000;SI(A1>=8000;A1-B1;SI(A1<B1;B1;"")))
crdlmnt