Rechercher une valeur dans une autre feuille excel via une référence

Signaler
-
Messages postés
12578
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
7 septembre 2020
-
Bonjour,

Voila je suis bloqué depuis plusieurs jours sur une formule excel,
Je dispose de deux feuilles excel, l'une avec une quantité de pièce et la référence (il peut y avoir plusieurs pièce pour la même ref) et une autre avec un tableau ou j'ai besoin de rentre la somme des quantités pour UNE référence.
Dans la feuille "quantité" j'ai

A1 (Référence) 5589
A2 ( référence) 5583
A3 5589

B1 (qqt) 6
B2 5
B3 9

Grace à ceci j'aimerais retrouvé dans ma feuille "somme qqt" avec
A1 = 5589
A2 = 5583

retomber sur ces sommes la :
B1 = 15
B2 =5

Je ne sais pas si ma question est très compréhensible mais merci à ceux qui essayeront de m'aider !


Configuration: Windows / Edge 84.0.522.52

2 réponses

Messages postés
2737
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
7 septembre 2020
369
Bonjour à tous,

Pour plus de compréhension,

Un fichier (test ou non), complété par des explications exhaustives et des exemples remplis à la main, mis sur https://www.cjoint.com/ permettrait aux intervenants de répondre plus précisément à ta question.

Crdmt
Messages postés
12578
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
7 septembre 2020
1 984
Bonjour

Essaye quelque chose comme :
=SOMME.SI(Feuil1!A:A;A1;Feuil1B:B)

Cdlmnt
Via