Obtenir une adresse selon un destinataire sur matrice

Signaler
-
Messages postés
1
Date d'inscription
mercredi 2 septembre 2020
Statut
Membre
Dernière intervention
2 septembre 2020
-
Bonjour,
Novice sur Excel,
Je voudrais créer une matrice ou l’adresse de livraison se mettrai automatiquement selon le destinataire, je pense qu’il faut déjà que je fasse une liste déroulante avec les différents destinataires puis une formule qui renvoi l’adresse dans une autre cellule mais je ne sais pas comment ni quelle formule je dois utiliser.
Merci les géni(e)s pour votre aide.



Configuration: iPhone / Safari 13.1.2

1 réponse

Messages postés
12564
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
2 septembre 2020
1 983
Bonjour

1) Tu fais un tableau avec en col A les destinataires et en col B les adresses, ce tableau peut être fait dans une autre feuille
2) Tu sélectionnes toute la plage de ce tableau et tu la nommes (clic droit - Nommer une plage) par ex Adresses
3) Tu sélectionnes uniquement la 1ere colonne et tu la nommes de la même manière Destinataires
4) Dans la feuille de ta matrice de travail, tu sélectionnes la cellule où tu veux entrer le destinataire (supposons C2) puis Données - Validation de données - tu choisis Liste et dans Source tu mets : = Adresses
Tu as maintenant une liste déroulante pour choisir le destinataire
5) Dans la cellule où tu veux avoir l'adresse tu entres la formule =RECHERCHEV(C2;Destinataires;2;0)

Cdlmnt
Via
Messages postés
1
Date d'inscription
mercredi 2 septembre 2020
Statut
Membre
Dernière intervention
2 septembre 2020

Merci ! Pour les explications,, cdlt