Problème de boot / Écran noir

Signaler
Messages postés
5
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020
-
Messages postés
5
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020
-
Bonjour/bonsoir, avant toutes choses je tiens à dire que j'ai fais de nombreuses recherches alors je sais que ce sujet vous a peut-être été demandé plusieurs fois cependant je n’ai rien trouvé et je suis désespéré.

1.J'appuie sur le bouton "Power" de l'unité centrale, Windows se lance ma carte mère apparait "Pro series" ect jusque là Windows a l'air de boot correctement.
2. Après ça boom plus rien.. ah si un écran même pas noir il est je dirais "bugué" image sombre et si j'appuie sur le bouton Power un seul appuie suffit pour l'éteindre comme si que j'étais encore dans le BIOS
3.Si je vais dans celui-ci manuellement et que je sélectionne le disque sur lequel booter (où est d'ailleurs marqué "Windows Boot Manager" (normal) ect là comme par magie il boot j'arrive au login mais des fois il bug et RE écran noir (obligé de redémarrer et croiser les doigts).

Si je suis ici là maintenant c'est que j'ai vraiment fais beaucoup de recherches sans vous mentir mais maintenant je ne sais plus quoi faire.
Pour vous donner quelques idées j'ai acheté une carte graphique RX 5600 XT et un SSD Samsung NVME 500Go et ais monté les 2 en même temps, j'ai installé windows et ais mis tout les pilotes de la carte graphique donc à ce niveau là pas besoin d'en parler.

J'ai essayé de débrancher tout les câbles d'appuyer sur le bouton power 30 secondes ect car il proposait cette solution sur le site Microsoft, j'ai aussi essayé de démarrer en mode sans echec et des fois sa boot des fois non alors bon.
J'ai fini par me demandé si sa pouvait venir de la carte graphique, de la pile même.. mais je n'ai rien testé à ce niveau là.
Pour venir demander de l'aide sur ce forum il a fallut que je fasse beaucoup de choses pour le faire boot comme désinstaller la dernière mise à jour de Windows et là comme par magie il a boot. La dernière solution qui me reste et je me demande si sa peut-être ça, c'est que c'est peut-être les mises à jours Windows qui sont incompatibles ou autres je ne sais même plus comment expliquer ça.
Bref je suis perdu alors si quelqu'un a une solution proposez de toute façon j'ai le temps et je suis ouvert à toutes propositions :'(

J'ai oublié de préciser, soit Windows fait un "écran noir" soit il va jusqu'aux réparations, la fenêtre bleue qui propose des dépannage, si je fais "Continuer vers Windows 10" des fois sa fonctionne, c'est surtout le BIOS qui ne fait plus rien lui même et c'est très dérangeant :/

Voici ma config :
Carte mère : MSI B450M PRO (MS-7A38)
Processeur : AMD Ryzen 5 3600 6-Core
Mémoire RAM : 16Go
Carte graphique : RX 5600 XT
Windows 10 Professionnel

3 réponses

Messages postés
386
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
24 septembre 2020
42
Bonjour,
avez-vous tenté une réparation après avoir booté sur le support d'installation de W10 ?
Cordialement,
Messages postés
5
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020

La réparation n'a pas fonctionné j'ai même réinstallé Windows mais toujours pareil.
Messages postés
8
Date d'inscription
mercredi 2 septembre 2020
Statut
Membre
Dernière intervention
7 septembre 2020
1
Bonjour, avez vous essayé de boot l'ordinateur sur un autre disque avec un autre Windows ?

Avez vous essayé avec une autre carte graphique?

Si ce n'est pas le disque ou même la carte graphique tu devrais envisager l'option qu'il y a un problème avec ton processeur ou même ta carte mère.

***Modération CCM
Messages postés
5
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020

Pour ce qui est carte graphique j'ai essayé avec mon ancienne, une GTX 670 mais je crois que le problème avait déjà commencé
Messages postés
5
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020

Impossible qu'il y ait un problème avec processeur ou carte mère car tout mes composants sont tous casi neuf maintenant que j'ai changé la carte graphique
Messages postés
386
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
24 septembre 2020
42
Essayer ceci : Après être parvenu à démarrer Windows, au lieu de l'arrêter la fois suivante choisissez 'Mise en veille prolongée (hibernation)... Et voyez si le pc démarre normalement..
Question : votre ssd, est-il tout seul sur son contrôleur ?
Messages postés
5
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
3 septembre 2020

J'ai vu ton message je vais essayer, depuis 18h j'ai fais un nettoyage complet, j'ai essayé l'ancienne cg le problème reste là et ait testé les disques durs pour savoir si y'en avait pas un qui merdait mais non rien à ce niveau là, je vais voir pour la mise en veille mais tu y accède comment ?