Problème avec ma carte graphique suite à la maj windows 10 [Résolu]

Signaler
Messages postés
5
Date d'inscription
samedi 29 août 2020
Statut
Membre
Dernière intervention
31 août 2020
-
Messages postés
5
Date d'inscription
samedi 29 août 2020
Statut
Membre
Dernière intervention
31 août 2020
-
Bonjour à tous, j'ai un problème avec Windows 10, j ai fait ma mise à jour via Windows update, j étais sous windows 8.1.
Depuis que j'ai installer win 10 j'ai un problème je suppose avec ma carte graphique. En gros j'ai mon écran qui fige et qui reprend toutes les 5 scd environ c est aléatoire, cpu qui monte à 100% rame à 80% et disque dur qui monte aussi à 100%
J'ai essayé tout ce que j ai pu trouver :
Réinstaller win 10
Tout les pilote à jour
Scan ....
Enfin bref et je pense que j ai un processus qui me fait ce problème seul hic je n'arrive pas à trouver lequel j ai au moin 25 processus svchost.exe mais c est surtout mon système qui prend 30% voir plus dans le processeur.
svp aider moi j en peux plus sa fait 2 semaine que j essaie de trouver une solution sachant que en mode sans échec j ai aucun soucis.

PC portable Compaq
Processeur AMD e1-2100 Apu with
Radeon (tm) HD graphics 1.00ghz
Ram 4go
Syseme 64 bits

Cordialement

4 réponses

Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
42
Bonjour,
vous avez fait une "clean install' w10 et le problème persiste ? Ou bien votre système est il seulement mis à jour,
Cordialement,
Messages postés
5
Date d'inscription
samedi 29 août 2020
Statut
Membre
Dernière intervention
31 août 2020

Bonjour , j'ai fai réinstaller Windows à zéro dans les menu avec garder mes fichier
Messages postés
3650
Date d'inscription
mardi 12 juin 2007
Statut
Membre
Dernière intervention
21 septembre 2020
404
bonjour
processeur tres lent ,peu de ram ,avec certainement une partie de la ram reserve a la CG .
bref reviens a win 8.1 ou essaie de trouver de la ram 8 Go cela fonctionne bien avec win 10.

Messages postés
5
Date d'inscription
samedi 29 août 2020
Statut
Membre
Dernière intervention
31 août 2020

Bas quand je suis passer win 8.1 à la version win 10 1909 j ai UE le même soucis et après 3 jour j àvai désactiver un procèssus au hasard Dans svchost.exe il me semble est c etait reparti niquel jusqu'à la maj win 10 2004 ou c est reparti en cacahuète...
Messages postés
372
Date d'inscription
mardi 4 août 2020
Statut
Membre
Dernière intervention
21 septembre 2020
42
Bonjour,
il est vrai qu'au niveau hardware votre pc est dans la zone rouge, comme indiqué par 'superbarnis,
cependant vous avez fait une mise à jour et non une clean install,
sauvegardez vos documents sur une unité externe, puis exécutez une clean install (supprimer toutes partitions)
cela pourrait régler le problème,
(depuis 1909 Windows crée une partition spéciale pour les données temporaires, ce qu'il ne fait pas lors d'une mise à jour depuis une version antérieure)
Cordialement,
Messages postés
5
Date d'inscription
samedi 29 août 2020
Statut
Membre
Dernière intervention
31 août 2020

OK j essaye sa dès que je rentre je vs tien informer merci.
Messages postés
5
Date d'inscription
samedi 29 août 2020
Statut
Membre
Dernière intervention
31 août 2020

C est bon trouver la solution en faite c est windows qui instale mal la carte graphique en réalité j en est deux si j ai bien compris une avec le cpu et une autre en plus je sais pas pourquoi et Windows instale d'abord la vrai et ensuite celle du cpu est cela fait tout buguer

Cordialement et encor merci de votre aide