Aucun nouveau pilote de périphérique n'a été détecté

Résolu/Fermé
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 - 28 août 2020 à 13:49
seb77150 Messages postés 5825 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 3 octobre 2022 - 29 août 2020 à 17:21
Bonjour,

Tout d'abord avant d'écrire ce sujet, j'ai consulté les autres qui en parlaient, mais aucun n'a réglé mon problème.

J'ai par erreur, supprimé toutes les partitions de mon SSD contenant Windows (depuis Linux). J'ai créé une clé usb bootable, seulement, dès le redémarrage et le début de l'installation Windows, j'ai un message : "aucun pilote de périphérique n'a été détecté".
J'ai donc téléchargé Intel RST, mais lors de l'installation du pilote, j'ai le problème : aucun nouveau... comme dans le titre...

Je suis à court d'idées, si une personne pourrait m'aider, j'aimerais pouvoir avoir mon ordinateur avant la rentrée...

Merci à tous !

5 réponses

seb77150 Messages postés 5825 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 3 octobre 2022 469
28 août 2020 à 14:23
salut,tu as correctement supprimé windows, au complet ?
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 14:28
Toutes les partitions ont été supprimées, donc je suppose, est-ce que ca se vérifie depuis linux ?
0
seb77150 Messages postés 5825 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 3 octobre 2022 469 > XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 14:30
je ne connais pas linux mais ça se vérifie a partir de la clé bootable que tu a crée
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > seb77150 Messages postés 5825 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 3 octobre 2022
28 août 2020 à 14:33
Pourriez vous m'expliquer comment je peux procéder ?
0
seb77150 Messages postés 5825 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 3 octobre 2022 469 > XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 14:34
a partir de quoi a tu crée ta clé bootable ?
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > seb77150 Messages postés 5825 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 3 octobre 2022
28 août 2020 à 14:35
Depuis un autre PC sous Linux
0
madmyke Messages postés 50400 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 2 octobre 2022 11 927
28 août 2020 à 16:19
J'ai créé une clé usb bootable, seulement, dès le redémarrage et le début de l'installation Windows, j'ai un message : "aucun pilote de périphérique n'a été détecté"

Comment et avec quoi cette clé a-elle été créé ?
Quel la marque et le modèle du pc ?
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 16:36
J'ai téléchargé l'iso depuis le site windows, et je l'ai flashé avec USB flasher sous Pop OS

C'est un HP Pavillon Gaming ec-15xxxx
0
madmyke Messages postés 50400 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 2 octobre 2022 11 927 > XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 16:50
J'ai téléchargé l'iso depuis le site windows.

L'iso ou l'utilitaire d'installation spécifique à Windows 10 ?

Regardez cette Page Malekal qui comporte toutes les instructions à suivre.

bav
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > madmyke Messages postés 50400 Date d'inscription dimanche 20 janvier 2008 Statut Modérateur Dernière intervention 2 octobre 2022
28 août 2020 à 17:10
L'iso etant donné que l'utilitaire est inutilisable depuis sur Linux
0
gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021 4 432
28 août 2020 à 17:41
Bonjour,

Clé faite sous un linux, je n'ai jamais fait donc ne connait pas trop si bon ou pas.

> Démarre sur ta clé
> Installation
Choisi personnalisé
> tu arrive a un tableau donnant les espaces disques vue.
Donne une photo ou info qu'il y aura.
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 20:14
Je ne dépasse même pas l'étape du démarrage, il me demande des pilotes.
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 20:16
Et des que je rentre le pilote Intel, ça me met ça
0
gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021 4 432 > XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 20:31
tu es ou la ? pas partis sur une installation Personnalisé ?
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021
28 août 2020 à 20:35
Je n'ai pas l'option, c'est au tout début
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021
28 août 2020 à 20:37
Après avoir choisi la langue, je n'ai que ça
0
gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021 4 432
28 août 2020 à 20:45
après installer ça demande direct un pilote ?

tu n'as pas ce choix ?
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 20:55
C'est exact, je n'ai pas ce choix
0
gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021 4 432 > XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 21:10
en général c'est plus au choix d'emplacement plus loin que ca déconne.

Si tôt peut être la création de clé ou clé elle même. (ce serait le plus simple)

Tu peux créer l'installation sur une autre clé USB, si tu as ?
On verra bien.
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021
28 août 2020 à 21:16
Je vais essayer ca, seulement, j'ai également vu que ce problème etait bien connu.
Je renvoie un message des que j'ai essayé.
0
gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021 4 432 > XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
28 août 2020 à 21:29
vue un message plus haut ... tu avais déjà essayer avec une autre clé usb (avec instal w) ?

et t'avais pas ta clé linux branché en même temps ou autre périphérique ?
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021
28 août 2020 à 22:31
Oui j'avais essayé avec une autre clé, mais là j'essaie d'installer différemment W.

Non car c'est la même clé, je formate totalement pour faire ma clé linux.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021 4 432
Modifié le 28 août 2020 à 22:55
Refait un clean et ajoute "convert gpt" a la fin.

Puis essai les astuces de cette page
https://www.malekal.com/installation-windows-10-pilote-media-manquant/#Installation_Windows_10_pilote_media_manquant
celle ci surtout
https://www.malekal.com/installation-windows-10-pilote-media-manquant/#Astuces_du_port_USB

Si idem
tu parles de ton disque NVMe, débranche le si simple d’accès et essai l'installation si tu vas plus loin.

On vas bien lui faire bouffer cette installation :-)
Message auto
Sans retour régulier de votre part...vous pourrez toujours vous référer a l'article 22  ;-)
Mini Vis-à-vis des bénévoles qui vous aident : Répondre, Respect, Politesse,...
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
Modifié le 29 août 2020 à 01:55
Rien n'a fonctionné... T_T
0
gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021 4 432 > XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
29 août 2020 à 11:17
C'est légeer, faudrait un retour préécis a chaque essai.
Genre les commande données si en résultat ok, ou n'a pas pu ...
Les maj pilote proposé si ok ou echec
L'essai sans dd dans le pc si ca vas plus loin ou pas (meme sans dd interne et un dd externe branché) , de la selon se qui se passe on peut déduire d'un souci de com avec le dd ou pas.
(vue que tu as eu bricolé avec du linux et compagnie )
ETC

Et comme dit Seb77150 la création de la clé incertaine.
On est samedi, vas chez de la famille ou chez un ami, taxe lui une autre clé usb et crée une installation depuis un pc windows.
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021
29 août 2020 à 13:32
J'ai essayé avec un autre clé, j'ai eu la même erreur malheureusement, celle qui dit qui me manque des pilotes.
Je n'ai pas l'option dans mon bios pour passer mes USB en 3.0 en 2.0 donc je n'ai que branché la clé sur le 2.0.
J'ai essayé une méthode avec le changement de port de 2.0, vers 3.0 et inversement, toujours la même erreur.

Je suis en train de chercher une personne pour avoir une installation depuis media creation tool.

L'essai sans dd n'a rien donné, mais j'ai retiré mon NVMe qui était censé poser problème pour l'installer sur mon SSD sata, mais même erreur, ce qui m'a semblé quand même étrange. De ce fait, j'espère pouvoir en conclure que la clé est mauvaise, ce serait l'option la plus simple pour moi...
0
gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021 4 432 > XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020
29 août 2020 à 13:38
A force d'essai les résultats oriente ...
Ton dernier paragraphe ressort une logique plausible et qui serrait bien. ;-)
0
XerKy Messages postés 26 Date d'inscription vendredi 28 août 2020 Statut Membre Dernière intervention 29 août 2020 > gugu01 Messages postés 14774 Date d'inscription samedi 21 mars 2009 Statut Contributeur Dernière intervention 12 novembre 2021
29 août 2020 à 16:25
La solution la plus simple si j'avais eu un ordinateur sous Windows sous la main aura été la bonne, il suffit juste une clé faite par le Media Creation Tool, et tout rentre dans l'ordre.

Finalement je suis soulagé, Windows est en cours d'installation, je croise les doigts qu'il y ait aucune autre embrouille ! Une chose de réglée la veille de mon départ à la fac !

Merci à vous tous de m'avoir aidé, je mets le sujet en tant que résolu, si j'ai un autre problème ca ne concerne plus se topic ! Encore merci à tous !
0