Appareil Rebel eos SL 2 : Macro photo impossible !

Signaler
Messages postés
13
Date d'inscription
lundi 7 mai 2018
Statut
Membre
Dernière intervention
20 août 2020
-
 lili.marlene3945 -
Bonjour,

J'avais un petit Powershot SX 110 de Canon qui m'a permis de faire de très belles -- voire magnifiques -- macro photos (photo prises de très très près, avec des sujets comme des fleurs, des insectes, etc.). Cet appareil était hybride : on pouvait le mettre autant en mode "full automatique" qu'en mode complètement manuel.

Cet appareil a malheureusement brisé (changer un petit ressort là où on insère la carte mémoire) et la compagnie me chargeait 450$ pour la réparation !!!) et j'ai dû m'en racheter un autre. Cependant, il n'avaient plus de "Powershot" alors j'ai dû prendre un appareil reflex de Canon Rebel eos SL 2. Il y a un mode "macro photo" (avec le symbol d'une espèce de tulipe dessus) exactement pareil que celui qu'il y avait sur mon petit Powershot.

Cependant, chaque fois que j'essaie de prendre une photo de proche, et que j'appuie sur le déclencheur, ça "tire à blanc" si je puis dire ainsi : le bouton est "mou" et aucune photo ne peut être prise ! J'en ai conclu que c'était une histoire de lumière (je suppose mais je n'en ai aucune certitude) mais ce que je sais c'est que je faisais la même chose avec mon Powershot et il était possible de prendre de très belles photos. Avec le Rebel, j'ai essayé probablement plus de 100 fois depuis que j'ai l'appareil (un an) et jamais ça n'a fonctionné.

Est-ce parce qu'il faut absolument acheter un objectif spécial pour macro photo??

Quelqu'un aurait une idée du pourquoi quelque chose qui fonctionnait sur le Powershot ne fonctionne plus avec le Rebel alors que ce sont deux appareils de la même compagnie ??

3 réponses

Messages postés
2150
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
25 septembre 2020
230
Bonjour,
Question : Est-ce les mêmes mentionnés dans ton sujet ?... https://cameradecision.com/compare/Canon-EOS-Rebel-SL2-vs-Canon-PowerShot-S110

Non, ce n'est pas les mêmes. Dans mon cas, l'ancien appareil était un PowerShot SX110

https://www.usa.canon.com/internet/portal/us/home/support/details/cameras/support-point-and-shoot/powershot-sx-series/powershot-sx110-is-blackL
Le lien que j'ai mis en haut ne fonctionne pas. Je réessaierai donc

https://www.usa.canon.com/internet/portal/us/home/support/details/cameras/support-point-and-shoot/powershot-sx-series/powershot-sx110-is-black