TeamSpeak3 : Le serveur ne démarre plus [Résolu]

Signaler
-
Messages postés
13755
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
15 novembre 2020
-
Bonjour.

Je rencontre un problème inattendu sans qu'il se soit passé quoi que ce soit à ma connaissance. Mon serveur TeamSpeak est devenu inaccessible depuis ce matin, en essayant de me connecter j'ai l'erreur de base sans explication précise.

Il est hébergé sur un dédié distant Linux (Xubuntu 16.04).
J'ai voulu procéder au redémarrage du serveur, ce que j'ai fait depuis la console.
En tant que root :
cd home/teamspeak3-server_linux_amd64# ./ts3server_startscript.sh restart


Voici ce que je perçois ensuite :


Le serveur démarre mais s'arrête tout de suite pour faire place à une erreur critique :
"Failed generating throw away license!"

Quelle est cette erreur, comment y remédier ?

Signature non conforme supprimée par la Modération CCM

2 réponses

Messages postés
13755
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
15 novembre 2020
3 935
Bonjour,

Tu signales que ta question est résolue, c'est bien !

Mais, le forum est communautaire, et donner la solution que tu as trouvé pourrait aider d'autres personnes dans le même cas...

Il sera possible ensuite de passer le sujet en résolu.

Merci




J'ai mis à jour le serveur et je l'ai réinstallé dans un autre dossier.
J'ignore comment, mais ça a fonctionné.
Bonne journée.

Signature non conforme supprimée par la Modération CCM
Messages postés
13755
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
15 novembre 2020
3 935
Ok ;-)

Merci du retour....

Bonne journée également