Carte graphique non detecte sous Windows 7

Signaler
-
Messages postés
79969
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 juillet 2020
-
Bonjour a tous!

J'ai recu un vieux PC d'un ami. J'ai installe un nouveau disque dur avec Window 7.

ma carte graphique (Gigabyte GV-N610SL-1GI que je n'ai jamais essaye sur ce PC), n'est pas detecte par Windows 7.
J'ai essaye de retirer et de bien la remettre, RAS.
J'ai essaye une autre carte graphique (Gigabyte GT220), idem, Windows 7 ne la detecte pas.
J'ai essaye de lancer le driver de la carte graphique (Nvidia), mais ce dernier me dit "le pilote graphique n'a pas trouve de materiel graphique compatible".
J'ai bien verifie que j'ai bien telecharge le bon driver (NVIDIA Driver>Windows 7 64bit). RAS

Dans panneau de configuration>Device manager> Aucun problemes avec les drivers.

J'ai essaye dans "panneau de configuration"> "materiel" >"ajouter un peripherique", Windows 7 ne detecte rien.

Carte mere:
MSI H55m-E23
Intel i3 CPU 3.05Ghz 4Go RAM

Carte Graphique:
Gigabyte GV-N610SL-1GI
Gigabyte GT220

Avez vous des idees?
Est-ce que cette carte mere est compatible avec mes carte graphiques?
La gigabyte GV-N610SL-1GI est bien compatible avec Windows 7.

(PS: Desole pour les accents, j'utilise un clavier US)

11 réponses

Messages postés
8426
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
10 juillet 2020
3 187
Bonjour,
normalement pas de problème
tu es sur d'avoir télécharger le bon pilote ? > https://www.nvidia.fr/download/driverResults.aspx/119947/fr
Messages postés
760
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
10 juillet 2020
87
Bonsoir
Je pense que vous devriez aller vérifier les options dans le Bios et vous assurez que le choix de la carte vidéo est à "Both" ou "Pci-e" et vérifier qu'une image s'affiche sur l'écran branché à la nouvelle carte avant le démarrage de Windows !!
A+
Si la réponse vous a aidé ou dépanné: un petit merci, si c'est résolu: cliquer le bouton vert en haut ;-)

Que celui qui n'a jamais ouvert un manuel utilisateur me jette la 1ère souris.
Messages postés
760
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
10 juillet 2020
87
De mémoire ce doit être dans la zone "Primary Graphic’s Adapter"

Le dernier bios v17.4
Reset du Bios si nécessaire.
Messages postés
760
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
10 juillet 2020
87
Si cela peut servir
Voici la doc PDF du Bios de la H55m-E23
A+
Messages postés
79969
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 juillet 2020
11 125
Bonjour,

As-tu essayé ce pilote ?
-->> nVidia <<--

Salut a tous! Desole si je reponds tardivement...

Alors, j'ai upgrade le BIOS (mon BIOS etait sous la version v17.1, maintenant je suis sous la derniere version v17.4)

Dans le BIOS, effectivement, dans "Advanced BIOS Features", il y a "Primary Graphic's Adapter" avec 3 options:
- Internal
- PCI
- PCI-E

Ma carte graphique (Gigabyte GV-N610SL-1GI) se branche sur un "PCI express x16"

=> Donc, je choisis "PCI-E", puis je sauvegarde le BIOS.

Je reboot mon PC, mais rien n'y fait. Win 7 ne detecte toujours pas ma carte graphique!
Messages postés
760
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
10 juillet 2020
87
Avez vous fait un reset du Bios.
Connecté un écran à cette carte et booté la machine ?
Quelque chose s'affiche ?
A+
Salut a tous!

Je viens d'essaye les pilotes que "kaneagle" et "jumulka" m'ont recommande:
Nividia 382.53 et 384.76:

"Le programme d'installation NVIDIA ne peut pas continuer"
Le pilote graphique n'a pas trouve de materiel graphique compatible

Je pense que c'est Win 7 qui ne detecte pas ma carte graphique, alors que celle-ci fonctionne sous XP! (la GT220)
Messages postés
8426
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
10 juillet 2020
3 187
si tu veux essayer pour la 220 ça serra plutôt ce pilote : https://www.nvidia.fr/download/driverResults.aspx/112629/fr
Messages postés
79969
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 juillet 2020
11 125
Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans cartes graphiques ?

Messages postés
760
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
10 juillet 2020
87
Bonjour
Pourquoi se prendre la tête à vouloir installé un driver pour une carte qui apparemment n'est déjà pas reconnu au boot.
Car si la carte est branchée, un écran connecté dessus et qu'au démarrage, rien ne s'affiche...
C'est que la carte vidéo est HS ou que la CM ne la reconnait pas...
Vous avez déjà installé une machine où rien s'affiche à l'écran vous ?
A+
Si la réponse vous a aidé ou dépanné: un petit merci, si c'est résolu: cliquer le bouton vert en haut ;-)

Que celui qui n'a jamais ouvert un manuel utilisateur me jette la 1ère souris.
Messages postés
8426
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
10 juillet 2020
3 187
j'ai pas insisté parce que Macintosh l'a dit, mais il faut bien branché l'écran sur la carte graphique et non la carte mère
Messages postés
760
Date d'inscription
jeudi 13 mars 2003
Statut
Membre
Dernière intervention
10 juillet 2020
87
Tout à fait jumulka
Sinon tout cela sert à rien !!
Brancher l'écran à la carte vidéo qu'on veut tester, c'est la seule solution...
Et pas hésiter à reseter le bios.
Si rien au boot, pas de carte vidéo !!
A+
Salut a tous! Merci infiniment pour votre patience!

Alors, j'ai trouve sur un forum une personne qui a quasiment le meme probleme que moi:

https://forum.pcastuces.com/windows_ne_detecte_pas_la_carte_graphique-f3s14428.htm

Quelqu'un a repondu:

Après avoir rencontré le même problème au passage à Windows Seven sur mon Fujitsu Siemens Amilo Xi 3650, je pense avoir trouvé la solution.

1. Installez Windows Seven si cela n'est pas encore fait. Une fois que Seven est installé, la carte graphique nVidia 9600M GT est désactivée par défaut, et c'est le chipset graphique de la carte de mère qui la remplace sous l'intitulé "Carte graphique VGA Standard" dans le gestionnaire de périphériques. Raison pour laquelle le matériel est inaccessible voire introuvable à l'installation du pilote de la nVidia 9600M GT.

2. Pressez F2 à l'apparition du logo "Fujitsu Siemens Computers" au démarrage de Windows. Ainsi vous accédez aux réglages du BIOS. Allez dans l'onglet "Advanced" en utilisant la flèche vers la droite. Ensuite avec la flèche vers le bas, allez sur "Hybrid Graphics Mode" et choisissez [Disable] puis pour "VGA Display Adapter" choisissez [Nvidia].

Désormais votre carte Geforce 9600M GT est activée.

3. Il ne vous reste plus qu'à télécharger et installer le pilote en choisissant les bons critères (Seven 32-bit ou 64-bit).
Ici : http://www.nvidia.fr/Download/index.aspx?lang=fr

...puis redémarrez Windows.


La personne qui a pose la question a le meme BIOS que moi (MSI), mais n'a pas pu trouver la solution.

La seule chose que j'ai trouve dans le BIOS c'est "Advanced BIOS Features"> Primary Graphic's Adapter > PCI-E

Dans Integrated Peripheral On-chip ATA device> PCI IDE BusMaster (Disable)
=> Ca, ca doit-etre pour les disque sata, donc rien a voir)...

La, je n'ai vraiment plus d'idee. J'avais deja teste ma GT220 sur un autre PC avec WIN 7 mais elle n'est pas detectee... Je suis sur qu'elle fonctionne... Ca doit etre WIN 7 qui ne les detecte pas. Pourtant sur leur site, ils disent que la Gigabyte GV-N610SL-1GI est suportee sous WIN7 et meme sous WIN 10!

Pour repondre a "Kaneagle", dans "gestionnaire de peripherique"> Carte graphique> j'ai "Carte graphique VGA Standard", Emplacement BUS PI 0, peripherique 2, fonction 0
Messages postés
79969
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
10 juillet 2020
11 125
Donne le no. d'identification de matériel de la Carte graphique VGA Standard
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.