Probleme pc qui s'eteint dans certain jeu

Signaler
Messages postés
3
Date d'inscription
samedi 27 juin 2020
Statut
Membre
Dernière intervention
29 juin 2020
-
Messages postés
3
Date d'inscription
samedi 27 juin 2020
Statut
Membre
Dernière intervention
29 juin 2020
-
Bonjour , Depuis j'ai installer ma nouvelle carte graphique 2080 ti , Mon pc s'eteint sans raison valable , et je doit eteindre le power supply et le rallumer pour que le pc puisse s'allumer. Je n'avais pas ce probleme avec ma 2070 ! Je peu jouer toute une soirer a plein de jeu en 4k genre res3 ect ... mais depuis ma 2080 ti , wolfenstein et warframe fond fermer le pc totalement , et comme je disais plus haut je doit couper l'alimentation et le rallumer pour ensuite demarrer l'ordi ! si quelqu'un as une idée ? sa serais bien svp
      • pas de problmeme de temperature***

cpu 49'c // 65'c
Gpu 55'c // 75'c
ce probleme a commencer depuis jai installer ma 2080 ti ... est-ce la carte graphique qui est trop gourmante en alimentation ?
Config
win 10 pro
Ryzen 5 3600
asrock steel legend
2x8g ram ddr4
gigabyte 2080 ti Aorus windforce
power supply 750w Thermalate
m.2 ssd
6fan dans la tour

3 réponses

Messages postés
52
Date d'inscription
samedi 7 mars 2020
Statut
Membre
Dernière intervention
27 juin 2020
3
normalement une alim 750W devrait suffire sans problème.
Le problème dois surement venir de la carte graphique/de l'installation de la carte graphique:
Premièrement vérifie que tu as bien brancher le cable d'alim de la carte graphique etc. si c'est déjà bon essaye de remettre ton ancienne carte graphique pour voir si le problème vien de la carte graphique.
Sinon quel est le modèle de ta carte mère?
Messages postés
3
Date d'inscription
samedi 27 juin 2020
Statut
Membre
Dernière intervention
29 juin 2020

ASRock B450 Steel Legend AM4 AMD Promontory B450 SATA 6Gb/s USB 3.1 HDMI ATX AMD Motherboard

oui les connecteur sont bien connecter ... Mais jai jamais vue ca devoir eteindre le power supply et le rallumer pour demarrer le pc ... je capote un peu avec l'ecran j'ai environ 4000$ d'investi :( ... mais cela n'arrive que dans certain jeu ... overwatch , rainbow six , res 2-3 , Ark survival ectt ... bcp de jeu me fond pas ce bug bizzard ... pourtant Ark est gourmand comme jeu et cela n'arrive pas ... Le probleme pourrais t'il venir de mon power supply ?
Messages postés
3
Date d'inscription
samedi 27 juin 2020
Statut
Membre
Dernière intervention
29 juin 2020

Bon depuis j'ai remit ma 2070 sa ne plante plus .... probleme venant de la 2080 ti ou le power supply nest pas asser fort .... sur les forum Ndividia sa recommende 850w