Formule avec cellule vide [Résolu]

Signaler
-
 Staiin -
Bjr a vs
Et merci d'avance pour vos réponses.

Mon problème est le suivant:
Je dois faire une formule qui dit
  • formule en a3. si (a2) est vide à + 11jrs de A1 =si vrai Relance; si faut OK.

Le but étant de créer 1 alerte àprès 10 jrs d'un envoi de email.
A1 date d'envoi de l'email
A2 reponse reçu (date) ou nn recu(vide)
A3 statut relance (réponse nn reçu donc case a2 vide) ou OK car la case a2 et pleine vue qu'on a une date de réception d'une réponse....

Ou je peux faire si c'est plus simple sur 2 colonnes au lieu de 3.
  • si a2 vide a + 11jrs de a1. Si vrai Relance si faux OK.


Le bémol je ne sais pas faire la cellule "vide" .

Merci

Sachant que j'ai l'impression que mon exel ne prend pas "vide" et "estvide"
Merci...
Configuration: Android / Chrome 83.0.4103.96

1 réponse

Messages postés
17139
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
8 juillet 2020
4 128
Bonjour,

sous réserve d'avoir bien compris, en A3 colle cette formule

=SI(ET(AUJOURDHUI()>=A1+11;A2="");"relance";"ok")

A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
Je le Fais demain et je reviens vers vs
Merci
Bonjour,
Votre formule à marché avec quelques modif.
Merci beaucoup
Bonne journnee.