Problème installation Windows 10 [Résolu]

Signaler
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
-
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
-
Bonjour a tous !
Je fais appel à vos lumières car ça fait 2 jours que je galère à faire une clean installation de W10 sur mon Pc Asus..
Je vous explique...
J'ai récemment changer mon HDD pour un SSD Transcend 128GO jusque là pas de problème ! J'ai même acheté une nouvelle clé USB Sandisk 16GB, j'ai récupérer un ISO officiel sur le site de Microsoft..
Ensuite j'ai utilisé Unetbootin ca ne bootais pas du coup j'ai utilisé Rufus et alors la ca a marché jusqu'à 32% de l'installation ????
J'ai un message d'erreur qui s'affiche ( ci-joint une photo ) et qui me dit:
Windows ne peut pas installer les fichiers requis. Vérifiez que tous les fichiers nécessaires à l'installation sont disponibles et redémarrez l'installation. Code d'erreur: 0x8007045D.
Je ne sais plus quoi faire et c'est pour ça que je fais appel à vous pour m'aider. Merci. :)

5 réponses

Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021
12 141
Bonjour,
Pour créer une clé USB bootable de Windows 10 il est préférable d'utiliser CET OUTIL DE MICROSOFT.

Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1
Bonjour merci de votre réponse, je l'ai déjà fait mais pas avec la nouvelle clé donc je le refait ?
Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021
12 141 >
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020

Oui
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1 >
Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021

D'accord merci :)
Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021
12 141 >
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020

Si une fois la clé crée c'est toujours pareil vérifie si ton bios est en UEFI ou en legacy s'il est en legacy met-le en UEFI et vice-versa puis vérifie si ça fonctionne.
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1 >
Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021

D'accord merci c'est un ancien PC mais compatible W10 car je l'utilisais avec mon HDD
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 072
Salut,

La clé USB doit faire 8 Go au minimum.

Si la clé ne fonctionne pas, tente d'en refaire une avec Rufus : comment télécharger Rufus.

Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1 >
Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021

Oui il est ancien mais avec Rufus j'avais bien selectionné MBR
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1 >
Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021

Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1 >
Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021

Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021
12 141 >
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020

Oui il est ancien mais avec Rufus j'avais bien selectionné MBR

Crée ta clé avec l'outil de Microsoft comme je te l'ai dit plus haut https://forums.commentcamarche.net/forum/affich-36718073-probleme-installation-windows-10#1
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1 >
Messages postés
30654
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 janvier 2021

Je l'ai fait ca a planté
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1
Bonjour je vous fais part de cette photo, est ce que tout vous paraît normal ? Merci
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1
Et de celle ci :)
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1 >
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020

Non il est un peu ancien je lavais acheter sous W7. Par contre je crois que j'ai fais une bêtise en convertissant mon disque en MBR
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1 >
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020

Depuis que je l'ai converti j ai tout qui a changé et ça replante quand j'installe sur la partition principale
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1 >
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020

Je ne sais pas comment revenir au menu d'origine je suis désespéré
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 072 >
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020

Tenter d'installer avec une autre clé USB.
Vérifie le disque dur avec CrystalDiskInfo depuis le Live CD Malekal.
=> Comment vérifier le matériel de son PC avec Le Live USB Malekal
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 072 >
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020

J'ai modifié ma réponse précédente.
Evite de créer un nouveau sujet.
Messages postés
44
Date d'inscription
jeudi 18 juin 2020
Statut
Membre
Dernière intervention
16 décembre 2020
1
Bonjour j'ai finalement réussi j'ai acheté un autre SSD Kingston UV500 avec un contrôleur Marvell (c'est d'ailleurs pour CA que je l'ai acheté) et tout a fonctionné sans problème. Je precise que c'etait pour le Asus K50I X5DI qui n'accepte pas tous les SSD ! Merci encore !
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 072
Merci du retour =)