Aucune connexions réseaux INTEL(R) n'est installée dans l'ordinateur

Signaler
Messages postés
5
Date d'inscription
mercredi 10 juin 2020
Statut
Membre
Dernière intervention
18 juin 2020
-
Messages postés
79917
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 juillet 2020
-
Bonjour,

J'ai déjà épluché pas mal de forum et je n'ai pas trouvé de quoi résoudre mon problème...

Mon problème : mon ordinateur (tablette Asus transformer) ne détecte plus les réseaux wifi (et ce n'est pas un problème de raccourci sur le clavier)

J'ai donc commencé par réinitialiser mon ordinateur:
- processeur : Intel(R) Atom(TM) x5-Z8500 CPU 1.44GHz
- 64 bits
- windows 10
- carte réseau (que je viens d'installer d'après un forum) : Broadcom (numéro d'identification : SD\VID_02d0&PID_a94d&FN_1) mais point d'exclamation dans le gestionnaire des périphériques
- Dans la catégorie "autres périphériques" du gestionnaire j'ai aussi un "périphérique inconnu" avec un point d'exclamation (numéro d'identification : ACPI\VEN_BCM&DEV_2E72)
- Suite à l'installation du pilote Broadcom j'ai deux nouveau points d'exclamation qui sont apparus dans la catégorie "périphériques système" ce sont deux "bcmfn2 Device" (numéro d'identification : SD\VID_02d0&PID_a94d&FN_3)

Merci à vous !

9 réponses

Messages postés
79917
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 juillet 2020
11 082
Bonjour,

No. du modèle Asus incomplet ?
Asus transformer .....

Messages postés
5
Date d'inscription
mercredi 10 juin 2020
Statut
Membre
Dernière intervention
18 juin 2020

Bonjour,

Le nom complet est : ASUS Transformer Book T100HA
Numéro de série : FAN0CV291835419 (je ne pense pas que vous en avez besoin mais je met ça quand même)
Merci !
Messages postés
79917
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 juillet 2020
11 082
Essaie ce pilote -->> SOCPackage <<--
Dézippe-le
Lance le setup.exe
enter



Messages postés
5
Date d'inscription
mercredi 10 juin 2020
Statut
Membre
Dernière intervention
18 juin 2020

Pilote installé, PC redémarré !
La catégorie "périphérique système" ne présente plus de problème mais j'ai toujours les deux points d'exclamation correspondant à la carte réseau et au périphérique inconnu.
Et toujours pas d'accès réseau mais je pense que c'est normal avec le problème de la carte réseau.

Merci du temps que vous m'accordez :)
Messages postés
79917
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 juillet 2020
11 082
toujours les deux points d'exclamation correspondant à la carte réseau et au périphérique inconnu.


Les mêmes no. d'identifiants ?

Messages postés
5
Date d'inscription
mercredi 10 juin 2020
Statut
Membre
Dernière intervention
18 juin 2020

Oui ce sont les mêmes !
Messages postés
79917
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 juillet 2020
11 082
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Broadcom

Fais clic droit sur --> 3fa61174-....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "3fa61174-......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le Broadcom SD\VID_02d0&.......
Mettre à jour le pilote
Parcourir mon poste de travail pour rechercher des pilotes
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 3fa61174-.....
Sélectionne le fichier --> bcmdhd64.inf et OK.
Redémarre.

Messages postés
5
Date d'inscription
mercredi 10 juin 2020
Statut
Membre
Dernière intervention
18 juin 2020

En mettant à jour le pilote Broadcom 802.11abgn Wireless SDIO Adapter (n° SD\VID_02d0&PID_a94d&FN_1) comme vous me l'avez indiqué il me dit à la fin :

" Windows à rencontré un problème lors de l'installation du pilote pour votre périphérique. Windows à trouvé un pilote pour votre périphérique mais à rencontré une erreur en essayant de l'installer. Ce périphérique ne peut pas démarrer (code 10)
Messages postés
79917
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
1 juillet 2020
11 082
Essaie ces 2 pilotes:
--> Broadcom
--> Bluetooth