VPN site a site sur le router 2811

Signaler
Messages postés
1
Date d'inscription
samedi 30 mai 2020
Statut
Membre
Dernière intervention
30 mai 2020
-
Messages postés
95645
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
30 novembre 2020
-
Bonjour,
J'ai configuré sur mon router 2811 le vpn site a site, mais quand je fais la verification avec le ping , je ne parviens pas a avoir acces a l'autre site.

Maison#show running-config
Building configuration...

Current configuration : 1069 bytes
!
version 12.4
service timestamps log datetime msec
service timestamps debug datetime msec
no service password-encryption
!
hostname Maison
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
crypto isakmp policy 1
encr 3des
hash md5
authentication pre-share
group 2
!
crypto isakmp key VPN.AL-zene#20@ address 10.2.2.2
!
!
!
crypto ipsec transform-set vpn-set esp-3des esp-md5-hmac
!
crypto map vpn-map 10 ipsec-isakmp
set peer 10.2.2.2
set transform-set vpn-set
match address vpn-traffic
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.100 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.1.1 255.255.255.252
duplex auto
speed auto
crypto map vpn-map
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 10.0.0.0
network 192.168.1.0
no auto-summary
!
ip classless
!
ip flow-export version 9
!
!
ip access-list extended vpn-traffic
permit ip 192.168.1.0 0.0.0.255 192.168.20.0 0.0.0.255
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end


que peux je faire pour y remedier?

1 réponse

Messages postés
95645
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
30 novembre 2020
11 096
Salut,
il faut deux pour un tunnel .
c'est dans un réseau local ?