Problème son [Résolu]

Signaler
Messages postés
2
Date d'inscription
jeudi 21 mai 2020
Statut
Membre
Dernière intervention
22 mai 2020
-
Messages postés
2
Date d'inscription
jeudi 21 mai 2020
Statut
Membre
Dernière intervention
22 mai 2020
-
Bonjour,
je n'ai plus aucun son sur mon pc portable msi. J'ai vérifié dans le gestionnaire de périphérique, aucun icone de probleme sur les différentes sorties/entrées audio. J'ai vérifié que les pilotes sont à jour sur realtek audio (recherche automatique) et on me met "vous avez le dernier pilote disponible". (j'ai fait pareil pour Nahimic et Nvidia les autres "trucs" audio)
J'ai donc téléchargé la derniere version du pilote (x64) sur le site realtek audio ( qui date de 2019, or précédemment mon ancien pilote daté de 2018 et il me mettait que c'était le dernier diponible xD ) et cela ne marche toujours pas. Petite précision, quand je branche mon casque, j'ai bien une notification "headphone" qui apparait donc c'est qu'il détecte bien le casque.

je vous remercie d'avance.

Cordialement

2 réponses

Messages postés
80654
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 octobre 2020
11 695
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

No. du modèle MSI ?

Windows 10 est en 32 ou 64 bits ?

Messages postés
2
Date d'inscription
jeudi 21 mai 2020
Statut
Membre
Dernière intervention
22 mai 2020

Bonsoir,
j'ai "en partie" résolu le problème. Je suis allé dans les contrôleurs audio, et plutôt que mise à jour auto des pilotes j'ai fait "me laisser choisir un pilote" ou un truc comme ça, et je suis tombé sur 2 : le realtek et un truc genre pilote windows audio basique que j'ai sélectionné et depuis ça marche. Sauf que je me suis aperçu cet après-midi que dans ma barre des taches j'ai 3 "onglets" audio que je peux switcher " realtek audio", "digital s/pdif realtek", et "headphone". Alors quand je laisse sur "digital", aucune sortie son des hauts parleurs, du coup je switch sur realtek audio là j'ai le son des hauts parleurs. Toujours est-il qu'avant mon bug je ne switcher sur aucun onglet, je branchais le casque et un onglet "headphone" apparaissait (clic dessus pour adapter la sortie audio au casque ).
J'ai un MSI GL73 8RD de 2018.
x64
Dorénavant dans mes contrôleurs audio j'ai :


merci de m'avoir répondu

Cordialement