Probleme police MAC [Résolu/Fermé]

Signaler
-
 MERCI -
Bonjour,
lorsque j'ouvre certaines pages internet comme par exemple Wikipedia, j'ai des textes qui ressemble des formules mathématique, de meme sur mes mails ainsi que MSN, je suis sur Mac. il faut qu je copie colle la page et l'importe dans une page type word pour le lire.
je pense que c'est un probleme de police, logique mais je ne sais pas comment le resoudre.
merci de votre aide.

7 réponses

Bonjour,

Je sais que ce sujet est ancien, mais bon, si quelqu'un venait à avoir le même problème comme ça a été mon cas il y a 10 minutes ... ^^'

Donc je voulais juste proposer une solution qui a fonctionné pour moi, suite à ce problème de polices changeantes sur certains sites après avoir installé un lot de fonts.

Mon problème s'est résolu en allant dans le livre des polices, et en supprimant les polices correspondant à celles qui s'affichaient dans la page web depuis le classement "Web". Je les ai également supprimées de l'onglet "Toutes les polices", et après un redemarrage du navigateur, c'était revenu à la normale =)

Voila, j'espère que ça pourra aider en cas de probleme similaire.

Bonne journée/soirée
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci AKU,

j'avais le même soucis, et en tant que dinosaure de l'informatique j'ai bien galeré.

Ta solution m'a pris deux minutes et changé la vie.

Grand merci


tiko
Salut Aku,
Merci grandement pour ton aide.
j'ai désactivé la police incriminante et tout est rentré dans l'ordre.

Bonne continuation
Un grand grand merci!!
mercimercimercimerci
Bonjour,
Pour Safari, ça pourrai s'expliquer, mais vu que le problème existe dans MSN et Mail , ...?

Ouvrez l'application Livre des Polices, et vérifiez que vous n'avez pas désactivé des polices courantes, vérifiez les en les sélectionnant toutes, puis dans le menu "Valider les polices"- ( Si des polices sont endommagées elles seront désactivées.)

Pour Mail, dans les préfrérences / Polices/Couleurs les polices par défaut sont dans l'ordre Lucida Grande / Lucida Grande /Times / Monaco

Dans les préférences de Safari / Aspect, les polices par défaut sont dans l'ordre Times 16 / Courrier 13 et l'encodage devrait être Occidental (ISO Latin 1)

Bonne Chance
FD
Pour ma part, je viens tout juste de découvrir que c'était la police Helvetica Fraction qui causait ce problème! Elle était activée dans Suitcase et je viens tout juste de la désactiver... Toutes mes pages Web s'affichent correctement à présent :)

Voir article relatif de Apple : https://support.apple.com/kb/TA23044?locale=en_US

Yéééé!!
Bonjour,

Exactement le même problème qu'angie! dans safari certaines pages ne s'affichent pas correctement (problème de police), et dans mail également. Par contre aucun problème dans firefox.
J'ai tout essayé:
- désactiver toute les polices dans le livre des polices et les réinstaller
- remplacer le fichier FONT du système, etc...

Je ne sais plus quoi faire à part tout réinstaller...je suis allé voir d'autre blog, et le problème semble être assez courant, mais aucune solution...
Messages postés
38607
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
2 mai 2021
10 882
Bonjour,
Dans Safari / Préférences / Aspect, vous avez mis comme encodage par défaut "Occidental (ISO Latin 1) ??
Dans le Livre des Polices, plutôt que de désactiver toutes les Polices, il faut vérifier s'il en existe de corrompues.
http://docs.info.apple.com/article.html?path=FontBook/2.0/fr/fb1003.html
Lisez ce Message : http://www.commentcamarche.net/forum/affich 5668318 pb police et application qui quitte#2
et si toujours pas de succès, il faudra envisager de ré-installer le système par Archiver et Installer
http://www.commentcamarche.net/forum/affich 4148506 espace disque insuffisant?page=2#31

Cordialement
>
Messages postés
38607
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
2 mai 2021

L'encodage par défaut est bien "Occidental (ISO latin 1), et je n'ai effectivement pas de polices corrompues, endommagées.
J'ai également vérifié toute les polices systèmes...
Je vais donc devoir réinstallé le système...

ps: Ce problème est arrivé lorsque j'ai téléchargé font explorer, plus jamais pour moi!
Salut !

J'ai eu un problème similaire, à savoir que la majeur partie des pages s'affichait avec une police différente (et en l'occurrence moche lol) alors que mes polices étaient bien définies dans Firefox et Safari... C'est arrivé juste après que j'ai installé de nouvelles polices (en les copiant dans /Library/Fonts).

Un peu agacé j'ai tenté de supprimer tout le contenu du dossier police puis de relancer FireFox pour voir. Évidemment il n'affichait plus rien, alors j'ai annulé (pomme-Z) la suppression dans Finder que j'avais laissé ouvert, et alors en relançant FireFox il m'a retrouvé la police d'origine !

Voilà si cette petite manip peut marcher pour vous tant mieux !

++
F
oh!!!!!c'est vrai, ça marche!!!! merci beaucoup Paty!
Moi j'ai dégagé tous les doublons qui étaient dans le livre des polices et ajouté l'helvetica qui manquait dans mon dossier "web" et depuis miracle c'est nickel!