Pas de son sur TV LCD-PC Laptop via HDMI

[Résolu/Fermé]
Signaler
Messages postés
1
Date d'inscription
jeudi 27 septembre 2007
Statut
Membre
Dernière intervention
27 septembre 2007
-
Messages postés
723
Date d'inscription
lundi 21 mai 2007
Statut
Membre
Dernière intervention
11 janvier 2021
-
Bonjour,
Voilà l’énoncé de mon problème :

Je viens de faire l’acquisition d’un PC portable HP Pavilion Media Center dv9530em et bientôt celui d’un écran LCD Samsung. Voulant faire un essai de connexion PC-Télé LCD avec la télé PANASONIC d’un ami via le câble HDMI j’ai l’image mais pas le son sur le LCD mais il sort uniquement du PC ! Etrange !!

Je pense à un problème de configuration au niveau de la carte son du PC mais je n’arrive pas à mettre le doigt dessus.
Si quelqu’un possède à peu près le même genre d’appareils j’aimerai un peu d’aide… :’(

Je vous remercie d’avance !

(Je précise que le pc est équipé d’une prise « HDMI » et PAS de «DVI »)

11 réponses

Merci pour la réponse j'avais trouvé entre temps. Il suffisait de mettre Realtek Digital Output par défaut et rebooter l'ordi ou la session !
19
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Euh, moi même problème, j'ai branché mon pc portable à mon écran LCD grâce à un cable VGA mâle/mâle, mais je n'ai pas de son, et je n'arrive pas à en avoir en branchant un cable Jack/connectique blanc et rouge sur ma télé ... Je n'ai aucun son et dès que je retire le Jack je me retrouve avec le son sur mon pc portable ... Une idée ?
1. Faire le branchement PC/TV Via le cable HDMI
2. Aller dans Panneau de configuration , selectionner "SON", puis selectionner "HDMI OUTPUT", ensuite cliquer sur l'onglet "PAR DEFAUT", enfin cliquer sur l'onglet "APPLIQUER"
3. N'oublier surtout pas de redemarrer Votre ordinateur
Personnellement j'ai l'image et le son via HDMI par cette méthode:
Je suis sous Vista et TV LG

Amazigh
svp j'ai pa trouvé HDMI OUTPUT dans le menu son merci de me repondre
j'ai branché mon pc portable sur ma télé samsung en VGA mâle\mâle jusque la pas de problème pour l'image. Pour le son j'ai branché un cable Jack à la sortie casque de mon pc relié à l'entrée son ( pc in) de ma télé. Mais là problème pas de son. Pourtant en mettant un casque sur la sortie du t pc j'ai du son donc le problème ne vient pas du pc. je suis en Windows 7. que faire.
Bonjour,

il faut que tu ailles dans panneau de config > Son et définir la source SPDIF comme periph de son par defaut.
Bonjour, il faut uniquement que tu te procure un cordon stéréo ( ou stéréo cable ) que tu branche sur la sortie casque de ton pc et la sortie audio ( noir ) de ta télé (normalement juste à coté de ton entrée VGA. Ciao.
Interface SPDIF ?
Parce que j'ai testé déjà hier sans rebooter et ça ne marchait pas, tu penses qu'en rebootant ça pourrait tout changer ? En tout cas merci pour le coup de main !
Désolé du double post mais j'ai trouvé une image exacte des branchements que j'ai derrière mon écran, la voila :
https://lemondenumerique.ouest-france.fr/wp-content/uploads/2008/04/samsung-ps42q96hd-connectiques.jpg

Donc mon pc portable est connecté via le VGA que l'on voit, mais je ne sais pas où brancher les connectiques blanc et rouge qui sont de l'autre côté du jack que je dois mettre dans la prise casque de mon pc, une idée ?
bonjour a tous, voila moi je suis novice en tout alors je vous sollicite avec mon langage non specialisé.
voila j'ai branché mon pc sur le lcd en vga, j'ai l'image mais pas le son ce qui est normal a ce qu'on m'a dit.

mais alors quel type de cable dois je utiliser;
un jack sur la prise casque du pc mais sur le lcd?? sachant que sur le lcd j'ai un emplacement avec les trois fiches de couleur jaune rouge blanc, mais aussi un emplacement avec deux fiche rouge et blanc marqué audio LR mais je pense que c simplement une sortie.

merci d'avance bonne journée
Salut !

Essaie de faire comme moi pour résoudre le problème (avec Vista).

Fais un clique droit sur le volume de ton PC, vas sur "Périphériques de lecture" et coche par défaut l'autre périphérique de lecture que ton PC te proposera. Reboot et tu aura le son sur ta télé.

Pour de nouveau avoir le son sur ton ordi mets l'autre matériel par défaut.

En espérant avoir trouvé le problème ;) bye
Messages postés
723
Date d'inscription
lundi 21 mai 2007
Statut
Membre
Dernière intervention
11 janvier 2021
104
Bon alors en fait c'est tout bête !! aucune manipulation à faire j'explique :
En fait il faut d'abord connecter l'ordi en HDMI sur la télé, ensuite, allumer la télé sur le canal HDMI correspondant ET SEULEMENT ENSUITE allumer l'ordi !!!!!! et là ça fonctionne impeccable, l'image et le son sans problème sur ma télé HD !!!
J'ai refais la manip en allumant d'abord le pc et ca marche pas !
merci a tous de vos conseils !!!
Bonjour et merci d'avance pour votre soutient. (qu'est ce qu'on fera sans ce site)

Voila j'ai branché mon ordinateur à mon écran plan qui a un sortie vga. La transmission de l'image marche super bien mais par contre je n'arrive pas a avoir le son. J`ai branché derrière mon ordinateur au je branche d'habitude l'écran tout ceci relié a mon téléviseur qui possèdent une entrée pc. Mais pour le son faut il racheter un nouveau câble ou configurer qqch