GTX 1660 ti incompatible avec Windows 10 Pro version 1909 [Résolu]

Signaler
-
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020
-
Bonjour,

Je n'arrive pas a a installer ma nouvelle GTX 1660 ti sur Windows 10 Pro version 1909
Pilote essayer 445.87 et d'autre plus ancien.
(Ce Pilote graphique Nvidia n'est pas compatible avec cette version de Windows)
(Erreur 43)
Mon Pc est munis d'une d'une Intel UHD Graphique 630 intégre


Que doi-je faire? changer de version windows?

Configuration: Windows / Chrome 81.0.4044.122

20 réponses

Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020
10 298
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

je ne peux pas cocher le pilote graphique
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020
10 298 >
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

Le pilote est déjà pré-coché par défaut.
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

ok merci,

donc que doi-je faire pour faire marcher ma carte graphique ?
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020
10 298
Tu cliques sur suivant et le pilote s'installera.
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

il est installer, mais ca ne marche toujours pas
Messages postés
27527
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 septembre 2020
10 298
Ta carte est-elle bien reconnue dans le gestionnaire de périphériques.
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

oui je la voie sur mon gestionnaire de peripheriques.
Mais jai limpression que ca vient de mon windows, code 43
jai le bon drivers normalement

il est possible de faire marcher les 2 carte je pense;
jai essayer depuis ce matin ! mais impossible j'en peut plus ...
Messages postés
80574
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 septembre 2020
11 586
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

Bonjour Kaneagle

PCI\VEN_10DE&DEV_2182&SUBSYS_12633842&REV_A1
Messages postés
28639
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
29 août 2020
7 152
Hi,

Et peut-être aussi penser à connecter les écrans à la carte graphique...
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

hi ,
J'ai connecter le port Hdmi de la carte a graphique a un 2 eme ecrans
Messages postés
80574
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 septembre 2020
11 586
Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur le pilote --> 445.87-desktop-win10-64bit-international-whql.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "445.87-desktop-win10-64bit-international-whql\"

Désinstalle la carte nVidia proprement avec DDU
Regarde ce tuto, étape 2 --> Display Driver Uninstaller
Débranche l'ethernet et/ou wireless
Redémarre le pc

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Va dans le dossier du pilote dézippé --> 445.87-desktop-win10-64bit-international-whql
Sélectionne le dossier --> Display.Driver
OK, suivant
Redémarre.

Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

Merci,
je viens de refaire la manipulation et c'est la meme code 43
Je me suis deconnecter de internet fait le ddu et installer le pilote comme vous l'aviez recommander
Es-ce-que le probleme ne viens pas de windows ?
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

et il est impossible pour moi de trouver le panneau de configuration NVIDIA, ni de linstaller
Messages postés
80574
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 septembre 2020
11 586
Depuis quand as-tu ce problème ?

Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

jai recu ma nouvelle carte graphique samedi je l'ai monté et j'ai telecharger le pilotes, et me casser la tete pour trouver la solution.
elle n'a jamais marcher sur mon pc
Messages postés
80574
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 septembre 2020
11 586
Touche windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Tu as quoi comme produit nVidia ?

Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

Messages postés
80574
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 septembre 2020
11 586
Télécharge et installe --> Revo Uninstaller
Lance-le en tant qu'administrateur
Désinstalle tout ce qui concerne -> nVidia
Suis bien le tuto pour tout désinstaller proprement incluant les dossiers et clés résiduelles.
Débranche l'ethernet et/ou wireless
Redémarre le pc.

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Va dans le dossier du pilote dézippé --> 445.87-desktop-win10-64bit-international-whql
Sélectionne le dossier --> Display.Driver
OK, suivant
Redémarre.

Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

Merci Kaneagle
ok je lai fait,
ça ne marche pas encore,

Mais maintenant je ne vois plus aucun pilote sur programmes et fonctionalités
Pourtant j'ai mis a jour le pilote via gestionnaire de périphériques Parcourir
dans le dossier du pilote dézippé --> 445.87-desktop-win10-64bit-international-whql
Sélectionne le dossier --> Display.Driver
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

jai refais une 2 eme fois comme vous avez dit.
lorsque je fait la mise a jour via
gestionnaire de périphériques Parcourir
dans le dossier du pilote dézippé --> 445.87-desktop-win10-64bit-international-whql
Sélectionne le dossier --> Display.Driver

alors quil n'y a eu aucun pilote installer apres un second essay.
mon windows est pourris ...
Messages postés
20620
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
24 septembre 2020
3 228
Salut

Pourquoi as-tu un w10 en version pro ?

Messages postés
80574
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 septembre 2020
11 586
Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 445.87-desktop-win10-64bit-international-whql
Dossier --> Display.Driver
Sélectionne le fichier --> nv_dispi.inf et OK.
Redémarre.


Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

toujours le meme probleme
moi j'ai limpression que il ya un truc qui fait que ca force le pc a rester sur la uhd graphique630
mais je n'y connais pas grand chose, ca va faire 2 jours que je fais tous le temps la meme manipulation ou presque jen peut plus.

si vous avez d'autre technique, je peux essayer,
mais demain je vais voir un professionnel en magasin tampis
Messages postés
80574
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 septembre 2020
11 586
Le bios est bien à jour ?
Windows également ?


Messages postés
20620
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
24 septembre 2020
3 228
C'est le windows 10 pro qui pose problème avec les 1660, et j'espère que c'est pas un 32 bits car si c'est çà, il n'y a pas de pilote en 32 bits....
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

Bonjour,
cest un 64 bit Qu'elle pilote ai-je besoin ?

Ma version windows est je le pense bien a jour sinon ma bios, je ne sais pas



Messages postés
20620
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
24 septembre 2020
3 228
J'ai pris la discussion en cour, mais as-tu essayé de désinstaller la 1660 depuis le gestionnaire de périphérique, de l'enlever physiquement du pc, laisser tourner l'ordi sans la 1660 sur l'intel 630 puis éteindre le pc et la remettre à nouveau ?
Ensuite, le pilote c'est celui-là: https://www.nvidia.fr/Download/driverResults.aspx/159543/fr
Messages postés
17
Date d'inscription
samedi 25 avril 2020
Statut
Membre
Dernière intervention
27 avril 2020

c'est bon j'ai debranché et rebranche la carte graphique et cest bon, ca devait etre un probleme de connectique. Merci !!