Modification de la mise en forme de mes tableaux word [Résolu]

Signaler
-
 Tim17hst -
Bonjour,
Je travaille beaucoup avec Word et j’utilise énormément la fonction tableau sur Word avec une mise en forme précise. J’aime mettre les bordures extérieures en gras etc.

Et depuis deux jours, tous les tableaux sur l'ensemble des fichiers words stocké sur mon ordinateur ont modifier automatiquement leur mise en forme et les bordures en gras en disparu.
Et je n’arrive pas à les remettre. Cette fonctionnalité ne marche plus.

Si quelqu’un a déjà rencontré ce problème, et à pu le résoudre, je vous remercie de votre aide.
Cordialement


Configuration: iPhone / Safari 13.0.5

6 réponses

Messages postés
52536
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
30 octobre 2020
14 405
Word 2007 ? Word 2010 ? Word 2013 ?
Word 2016 ? Word 2019 ? Word 365 ?
Word Starter ?

Et que s'est-il passé il y a deux jours ?
Mise à jour Windows, téléchargement d'un programme, d'un jeu ? Incident d'alimentation électrique ?
C’est sur Word 2019.
Et justement, il ne s’est absolument rien passer de spécial, c’est ça que je trouve très étrange.
Messages postés
16683
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
30 octobre 2020
9 856
Bonjour,

C'est quand même étrange que ce soit dans tous les tableaux de tous les documents. Et surtout si cette fonctionnalité ne marche plus. A propos comment procèdes tu pour formater tes tableaux ? Avec un style de tableau ?
Et pour les bordures, font-elles partie du style et sinon comment fais tu ?

On peut faire une macro mais bon, faut quand même savoir ce qui s'est passé.

m@rina
Oui, c’est ça que je ne comprends pas. C’est quelque chose qui s’est fait automatiquement et qui est apparu unanimement sur tout les documents.

Je procède pas par un style de tableau, j’utilise l’onglet insertion pour créer mon tableau

Et ensuite lorsque j’ai fini de remplir mon tableau, je le mets en page comme je le souhaite en allant chercher des styles de bordures différents en allant dans l’onglet « Création de tableau »
Messages postés
16683
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
30 octobre 2020
9 856
Est-ce qu'on peut voir un fichier qui a subi cette chose ?
Si oui, tu peux le mettre ici : https://www.cjoint.com/
sans oublier de donner le lien.

m@rina
Merci beaucoup de votre aide
Voici le lien avec un document contenant un tableau avec le problème évoqué : https://www.cjoint.com/c/JDqpy2JbArJ
Messages postés
16683
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
30 octobre 2020
9 856
En fait, dans ce document il y a un tableau. Et ce tableau a bien des bordures extérieures épaisses (2 pt 1/4), ce qui effectivement plutôt gras.


Donc, cela confirme ce que je pensais, à mon avis ce n'est qu'une question d'affichage. Essaie de zoomer plus ou moins. Lorsqu'on dézoome, à un moment donné, on ne voit plus le gras. Et donc, quand tu dis que ça ne fonctionne pas (c'est surtout ça qui m'a mis la puce à l'oreille), c'est juste que tu ne vois pas la différence.

Sur cette capture par exemple, on ne voit pas le gras en bas, et pourtant je n'ai rien changé, c'est juste le zoom qui n'est pas le même :


m@rina
Effectivement, c'était bien ça le problème.

Merci beaucoup, c'est gentil de votre part, vous m'avez bien aidé