Impossible d'exporter une vidéo Imovie [Résolu]

Signaler
-
 Gagz -
Bonjour,

J'ai réalisé une vidéo montage sur imovie et chaque fois que je tente de partager le fichier ou de l'exporter je reçois immédiatement un message d'erreur : "Echec de partage", avec en détails:
L’opération n’a pas pu s’achever. (com.apple.Compressor.CompressorKit.ErrorDomain erreur -1).

J'ai cherché un peu partout et je n'ai rien trouvé à ce sujet, auriez vous une solution à mon problème ?


Configuration: Macintosh / Safari 11.1.2

7 réponses

Messages postés
19847
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
16 novembre 2020
5 158
Bonjour,
Je t'invite à lire les diverses propositions faites dans cette discussion (en anglais, mais https://translate.google.fr/ est ton ami): https://discussions.apple.com/thread/6454828

Parmi les solutions, il y a:
- celle proposée par "wuwieeee Feb 19, 2016 7:52 AM" qui est très simple : redémarrer tout simplement le Mac

- celle proposée par "kammersell Jul 28, 2016 7:21 PM" qui consiste à redémarrer le Mac en mode sans échec. Elle semble avoir convenue à plusieurs personnes comme tu le liras.
Voici le lien vers la page Apple qui explique ce mode de démarrage: Démarrer en mode sans échec

Je te laisse tester déjà ces 2 méthodes et si elles ne marchent pas, essaie les autres méthodes et reviens nous dire celle qui t'aura sauvé. Merci d'avance

Ritchi
Merci beaucoup pour ton aide je teste tout ça et je te tiens au courant !
Bonjour,
J’ai le même problème et ce deux méthodes n’ont pas fonctionné pour moi.
Je recherche en vain une solution.
J’ai lu que cela pouvait venir d’un espace sur mon DDI insuffisant, du coup est ce possible d’avoir cette erreur pour cela ?
Je tenterai demain de faire de la place ou de brancher mon DDE.
Merci
Messages postés
6
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
21 avril 2020

meme probleme depuis plus d'une semaine sur mes 2 imac (un de 2007 , l'autre de 2018)avec 2 os et 2 version imovie differentes quelque soit le projet
Messages postés
6
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
21 avril 2020
> Asket
pareil..
la seule chose que j'ai faite en commun sur les 2 mac , c'est une installation de Reaper
je l'ai viré mais cela ne change rien...
au secours !
>
Messages postés
6
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
21 avril 2020

Bonjour,
Ça y est, j’ai réussi.
J’ai pour ma part réinstallé macOS Sierra puis supprimer iMovie que j’ai retelechargé.
Et la comme par magie j’ai pu envoyer une copie sur mon bureau.
Bon courage à toi
Messages postés
6
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
21 avril 2020
> Asket
bonjour
je vais réinstaller el capitan comme toi et si cela marche , je ferai la même chose avec Sierra ou ultérieur sur l'autre mac

merci
> Asket
Oui mais tu as perdu tout ton montage du coup ?
Messages postés
96
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
17 novembre 2020
7 > Asket
Si tu mettais "Résolu" dans le titre de ta question, on perdrait pas notre temps à trouver une solution. Merci.
Messages postés
19847
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
16 novembre 2020
5 158
Bonjour,

Dans le lien que j'ai proposé précédemment, à savoir celui-ci https://discussions.apple.com/thread/6454828 , les choses qui ont marché pour certains ont été:

1- Redémarrer tout simplement le Mac

2- Redémarrer le Mac en mode sans échec.

3- Télécharger iMovie depuis l'AppStore, puis, installer iMovie sans l'avoir au préalable désinstaller. Cela correspond un peu à ce qu'a fait Asket ici

4- Dupliquer le projet et choisir un rendu en 720p au lieu de 1080p

5- Plus compliqué: déplacer le dossier "Compressor" situé dans le dossier Contents/Plugins de l'application iMovie, puis, lancer iMovie qui doit se planter, puis, remettre le dossier "Compressor" là où il était , puis, relancer iMovie qui doit enfin exporter

Ritchi
Messages postés
6
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
21 avril 2020

j'ai essayé tout cela mais rien n'y fait
je fais un time machine et réinstalle mon OS comme décrit plus haut
merci pour tous ces conseils !
Messages postés
6
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
21 avril 2020

la solution qui a fonctionnée pour moi est dans ce lien
https://www.caronico.fr/?p=1561
regardez le pas à pas dans les commentaires d'Adil qui détaille (pour les nuls comme moi) la marche à suivre trouvée par Nico qui a écrit l'article
la seule chose c'est que le bouton d'export ne marche pas , il faut passer par "fichier" puis "partager" ce qui prend 2 s de plus
Bonjour ,
Je n’arrive pas à accéder au lien que tu partages. Cest exactement le même problème je n’arrive pas a enregistrer le projet et c’est la première fois que je rencontre ce genre de problème. J’ai déjà utilisé imovie une centaine de fois et jamais eu ce message et la impossible d’enregistrer mon projet j’ai tout essayer
I need Help please !!!!!!
Messages postés
96
Date d'inscription
dimanche 12 avril 2020
Statut
Membre
Dernière intervention
17 novembre 2020
7
Bonjour,
Fichier, Partager, Cinéma (défaut). Tu retrouveras ta vidéo dans la partie "Film"

Ensuite tu pourras partager où tu veux.
Salut tu as réussi car j’ai le même problème