"Montage" d'une clef USB particulière inopérant [Résolu]

Signaler
Messages postés
487
Date d'inscription
mardi 1 juillet 2008
Statut
Membre
Dernière intervention
23 février 2021
-
Messages postés
487
Date d'inscription
mardi 1 juillet 2008
Statut
Membre
Dernière intervention
23 février 2021
-
Bonjour,

J'ai un Samsung Galaxy S7 edge (Mle SM-G935F), 32 Go + Carte SD 64 Go
OS: Android version 8.0.0, n° version: R16NW.G935FXXS8ETC2. MAJ du 01/03/2020

J'ai aussi un petit câble adaptateur (1 côté mâle : mini USB / 1 côté femelle : USB classique) pour pouvoir connecter une clef USB sur le téléphone afin d'échanger des fichiers (copie de photos, de PJ de messagerie, etc.).

Dans le gestionnaire de fichiers il est affiché :

Stockage interne
Tant d'utilisés / 32,00 Go
Carte SD
Tant d'utilisés / 59,66 Go
Plus, si une clef USB est connectée,
Stockage USB 1
Tant utilisés / Capacité de la clef

NB: Chaque fois qu'on connecte une clef USB sur le téléphone, celui-ci crée sur celle-là deux répertoires (
LOST.DIR
et
Android,
ce dernier contenant des sous-répertoires).

J'ai une clef USB (marque Transcend) de 32 Go neuve que j'ai connectée sur le téléphone pour y transférer un ensemble de photos. L'opération s'est effectuée sans aucun problème. Les répertoires ci-dessus ont été créés, les photos transférées sur la clef puis, copie des fichiers de la clef vers le PC. L'opération a eu lieu normalement plusieurs fois.

Depuis deux jours, quand je connecte cette clef sur le téléphone, celle-ci ne "monte" plus (pas d'indication 'Stockage USB 1'), donc clef inaccessible. Craignant une clef défectueuse, je la connecte sur PC pour vérifier : Pas de problème. Lectures, copies (de et vers la clef), suppressions normales.

=> sur un PC (Windows et Linux), cette clef ne présente pas de problème mais n'est pas "vue, reconnue, prise en compte" (quel est le bon terme ?) sur le téléphone.
En revanche d'autres clefs USB que celle-ci se "montent" normalement sur le téléphone.

Dans les deux cas (sans ou avec une clef), j'ai ouvert un terminal pour exécuter la commande mount qui donne la liste des montages. Je ne vais pas tout écrire car il y a au moins 38 lignes mais ne reporterai que celles qui me semblent concernées :

mount sans aucune insertion de clef USB (9C33-6BBD est la carte SD de 64 Go)
/dev/block/vold/public:179,1 on /mnt/media_rw/9C33-6BBD type sdfat (rw,dirsync,nosuid,nodev,noexec,noatime,nodiratime,fs=exfat,uid=1023,gid=1023,fmask=0007,dmask=0007,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,utf8,namecase=0,adj_req,symlink=0,bps=512,errors=remount-ro)
/dev/block/vold/public:179,1 on /mnt/secure/asec type sdfat (rw,dirsync,nosuid,nodev,noexec,noatime,nodiratime,fs=exfat,uid=1023,gid=1023,fmask=0007,dmask=0007,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,utf8,namecase=0,adj_req,symlink=0,bps=512,errors=remount-ro)
/mnt/media_rw/9C33-6BBD on /mnt/runtime/default/9C33-6BBD type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=1015,mask=6,derive_gid)
/mnt/media_rw/9C33-6BBD on /mnt/runtime/read/9C33-6BBD type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=9997,mask=18,derive_gid)
/mnt/media_rw/9C33-6BBD on /mnt/runtime/write/9C33-6BBD type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=9997,mask=18,derive_gid)
/mnt/media_rw/9C33-6BBD on /storage/9C33-6BBD type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=9997,mask=18,derive_gid)


mount avec insertion de clef USB "reconnue" (F5E9-4042 est la clef USB montée)
/dev/block/vold/public:179,1 on /mnt/media_rw/9C33-6BBD type sdfat (rw,dirsync,nosuid,nodev,noexec,noatime,nodiratime,fs=exfat,uid=1023,gid=1023,fmask=0007,dmask=0007,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,utf8,namecase=0,adj_req,symlink=0,bps=512,errors=remount-ro)
/dev/block/vold/public:179,1 on /mnt/secure/asec type sdfat (rw,dirsync,nosuid,nodev,noexec,noatime,nodiratime,fs=exfat,uid=1023,gid=1023,fmask=0007,dmask=0007,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,utf8,namecase=0,adj_req,symlink=0,bps=512,errors=remount-ro)
/dev/block/vold/public:8,65 on /mnt/media_rw/F5E9-4042 type vfat (rw,dirsync,nosuid,nodev,noexec,relatime,uid=1023,gid=1023,fmask=0007,dmask=0007,allow_utime=0020,codepage=437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro)
/mnt/media_rw/9C33-6BBD on /mnt/runtime/default/9C33-6BBD type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=1015,mask=6,derive_gid)
/mnt/media_rw/9C33-6BBD on /mnt/runtime/read/9C33-6BBD type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=9997,mask=18,derive_gid)
/mnt/media_rw/9C33-6BBD on /mnt/runtime/write/9C33-6BBD type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=9997,mask=18,derive_gid)
/mnt/media_rw/9C33-6BBD on /storage/9C33-6BBD type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=9997,mask=18,derive_gid)
/mnt/media_rw/F5E9-4042 on /mnt/runtime/default/F5E9-4042 type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=1015,mask=6,derive_gid)
/mnt/media_rw/F5E9-4042 on /mnt/runtime/read/F5E9-4042 type sdcardfs (rw,nosuid,nodev,noexec,noatime,fsuid=1023,fsgid=1023,gid=9997,mask=18,derive_gid)


mount avec insertion de clef "reconnue" avant mais "non reconnue" maintenant
Comme mount sans aucune insertion de clef USB


Je suis assez perplexe. Quelqu'un aurait-il une explication ou un début de solution ?

Bon, le plus simple étant que j'utilise une autre clef. C'est ce que je fais pour l'instant, mais ça ne satisfait pas ma curiosité ni ne résout le problème. J'ai cherché un peu partout sur le téléphone l'endroit où l'on peut gérer et/ou paramétrer les cartes ou clefs externes mais n'ai pas trouvé. Cela existe-t-il ?

Merci pour votre aide

Configuration: Windows / Firefox 52.0

1 réponse

Messages postés
487
Date d'inscription
mardi 1 juillet 2008
Statut
Membre
Dernière intervention
23 février 2021
109
Question posée depuis trop longtemps sans réponse. Sujet fermé.