Mise en forme conditionnelle sous conditions Excel office 365 [Résolu]

Signaler
Messages postés
139
Date d'inscription
samedi 24 décembre 2016
Statut
Membre
Dernière intervention
25 mai 2020
-
Messages postés
25183
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 juillet 2020
-
Bonjour,
Je souhaiterais colorier la cellule H10 de la feuille "Actions couvée" sous condition. J'ai appliqué la formule suivante: =SI(NOMBRE('Cage 7'!$D$13:$I$13<'Cage 7'!$I$8);$H$10;"")
Mais celle-ci ne fonctionne pas.
Explication: Je souhaiterais que si le nombre de cellule rempli de la feuille cage7 et de la ligne D13:I13 est inférieur au chiffre indiqué de la feuille cage 7 cellule I8 alors la cellule H10 de la feuille "Actions couvée" sera colorié en rouge et jusque quand le nombre de cellule rempli par des chiffres sur la ligne D13:I13 de la feuille cage 7 soit égale au chiffre indiqué dans la cellule I8 de la feuille cage 7.
Nota: Il peut y avoir des cellules avec des lettres et non des chiffres sur la ligne D13:I13 de la feuille cage 7.
Merci pour votre aide
Cordialement


Configuration: Windows / Chrome 80.0.3987.149

2 réponses

Messages postés
25183
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 juillet 2020
5 358
Bonjour
pour une MFC, pas utile de placer le SI
formule de MFC
=NB.SI(('Cage 7'!$D$13:$I$13;"<>")<'Cage 7'!$I$8
crdlmnt

Messages postés
139
Date d'inscription
samedi 24 décembre 2016
Statut
Membre
Dernière intervention
25 mai 2020

Bonjour
Cette formule ne fonctionne pas "Message d'erreur"
Je pense avoir trouvé il y a une parenthèse en trop
=NB.SI('Cage 7'!$D$13:$I$13;"<>")<'Cage 7'!$I$8
Cordialement
Messages postés
25183
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 juillet 2020
5 358
Vi ... effectivement une mauvaise faute de frappe!
Si ça vous convient, merci de passer le sujet en résolu
(boutons en vert en dessous de votre premier message
crdlmnt