Publipostage : les champs n'ont pas la même police que le reste du texte

Signaler
Messages postés
8
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
2 avril 2020
-
Messages postés
16169
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
5 juin 2020
-
Bonjour,

J'ai un soucis avec le publipostage sous Word.

A la base j'utilise la police Times new roman. Quand j'utilise le "bloc d'adresse" la police de base reste intacte (je reste en Times new roman). Par contre lorsque j'utilise des règles comme "si...alors...sinon" ou que j'utilise un champ de fusion comme le "titre" ou autre à insérer dans le corps de ma lettre, la police n'est plus Times new roman mais Arial. Du coup je me retrouve avec une lettre possédant 2 polices différentes.

Quand je sélectionne le document entier ou uniquement les champs de publipostage avec les guillemets (<< >>) qui entoure le champs, je vais dans l’onglet Accueil, dans le groupe Police, et j'applique la bonne police avant de faire "aperçu des résultats" ou "terminer et fusionner". Mais ça fonctionne pas toujours.

Comment faire en sorte que les champs de publipostage respecte ma police de base (Times new roman) SVP ? Et pourquoi ce changement de police s'opère à certains endroits et pas à d'autres ?

NB : quand je saisie ma liste de publipostage (titre, nom, prénom, adresse, etc) on me me propose pas de choisir de police

En vous remerciant pour vos réponses et solutions.

Mimy


Configuration: Windows / Firefox 74.0

2 réponses

Messages postés
16169
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
5 juin 2020
9 426
Bonjour,

Quelque soit le document, il faut être très rigoureux sur la façon de modifier ses choix.

Choisis un jeu de polices ou fabrique-le s'il n'existe pas et applique la police du thème au style Normal. C'est à dire que dans la boîte de dialogue Police, tu dois voir +Corps pour le choix de la police, et pour un style de titre +Titres.
http://faqword.com/index.php/word/environnement/617

Quand tu as fait ça, et si tu as bien respecté les styles sans modifs manuelles, tu ne devrais plus avoir de problèmes avec les polices.

m@rina
Merci pour ta réponse mais je ne suis pas sûre de t'avoir comprise.
La police part défaut est Times new roman et je ne souhaite pas en changer.
Le problème se situe au niveau du publipostage qui écrit en police Arial alors que je suis en police Times new roman. Du coup je me retrouve avec des courriers qui possèdent 2 polices. Je suis obligée de modifier la police en sélectionnant chaque champ de fusion/publipostage à la main. Mais parfois ça ne fonctionne pas.
Messages postés
16169
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
5 juin 2020
9 426
Même réponse... je ne vais pas me répéter...

Mets ta police par défaut dans jeu de police, applique ce jeu et respecte les styles...

m@rina