Clavier lent après installation win10

[Fermé]
Signaler
Messages postés
2
Date d'inscription
vendredi 4 août 2017
Statut
Membre
Dernière intervention
6 avril 2020
-
Messages postés
2
Date d'inscription
vendredi 4 août 2017
Statut
Membre
Dernière intervention
6 avril 2020
-
Bonjour à tous !
Je vous contact suite à un problème de clavier plutôt déconcertant :

J'ai récemment réparé et relancé un ROG G550JK sur Win10. Tout fonctionne bien sauf le clavier, qui répond correctement seulement 30 secondes après le démarrage, mais devient très lent pendant environ 20 minutes (les lettres apparaissent par paquet, 30sec après avoir commencé à taper), avant de reprendre un fonctionnement normal. Le problème, se répétant à chaque démarrage, commence à m'agacer.

Ce PC a toujours rencontré des problèmes de pilotes claviers : le rétro-éclairage ne fonctionne jamais avec les pilotes ATK de Asus. Il y a quelques années je suis parvenu à trouver des pilotes fonctionnels, mais impossible de les retrouver aujourd'hui. Hier j'ai pu restaurer les pilotes clavier via le gestionnaire de périphériques, ce qui a rendu immédiatement sa réactivité au clavier, mais ce matin la fonction "restaurer les pilotes" n'est plus disponible, et le problème était encore une fois revenu.

J'ai désactivé la mise à jour automatique des pilotes par windows, sans succès. C'est la troisième fois que je réinstalle le système et le problème persiste, avec uniquement Antivir et Spybot d'installé. Je pense donc que l’hypothèse du virus est à écarter.

Quelqu'un serait-il en mesure de m'aider ?

1 réponse

Messages postés
2
Date d'inscription
vendredi 4 août 2017
Statut
Membre
Dernière intervention
6 avril 2020

Up ?
J'ai remarqué que le problème pouvait également survenir n'importe quand. Le clavier choppe subitement 5 à 20 secondes de latence pendant 20 minutes.
En réinstallant l'ATKpackage il y a du changement : Mon pavé numérique est désormais verrouillé par défaut à chaque démarrage. C'est encore moins pratique, mais ça prouve que les pilotes qu'Asus me recommande ne sont pas les bons !
Connaissez vous un site plus a jours que celui d'Asus pour trouver les bon drivers pour leur produits ?¿